<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" ><style id="litespeed-optm-css-rules">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</style><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script>WebFontConfig={google:{families:["Roboto:300,400,700,900:latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Oswald:400,700:latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Advent Pro:700:latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Open Sans:700:latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Anton:400Oswald:100,200,300,400,500,600,700,800,900:latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Oswald:100,200,300,400,500,600,700,800,900:latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Roboto:100,200,300,400,500,600,700,800,900:latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Roboto:100,200,300,400,500,600,700,800,900:latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","PT Serif:100,200,300,400,500,600,700,800,900:latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese","Oswald:100,200,300,400,500,600,700,800,900:latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese"]}};if ( typeof WebFont === "object" && typeof WebFont.load === "function" ) { WebFont.load( WebFontConfig ); }</script><script id="litespeed-webfont-lib" src="https://www.informationnigeria.com/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js" async></script><link rel="preload" data-asynced="1" data-optimized="2" as="style" onload="this.onload=null;this.rel='stylesheet'" href="https://www.informationnigeria.com/wp-content/litespeed/cssjs/c7a53.css?467f0" /><script id="litespeed-css-async-lib">!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script><meta http-equiv="x-dns-prefetch-control" content="on"><meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" /><link rel="pingback" href="https://www.informationnigeria.com/xmlrpc.php" /><meta property="og:type" content="article" /><meta property="og:image" content="https://www.informationnigeria.com/wp-content/uploads/2020/11/8eb946235f210bcbf37a05c84802249b-1000x600.jpg" /><meta name="twitter:image" content="https://www.informationnigeria.com/wp-content/uploads/2020/11/8eb946235f210bcbf37a05c84802249b-1000x600.jpg" /><meta property="og:url" content="https://www.informationnigeria.com/2020/11/why-i-did-not-change-my-name-to-kate-bbnaijas-ka3na.html" /><meta property="og:title" content="&#8216;Why I Did Not Change My Name To Kate&#8217; &#8211; BBNaija&#8217;s Ka3na" /><meta property="og:description" content="Fashion entrepreneur and reality TV star, Ka3na Jones, has revealed why she stuck to her guns by using the name Ka3na instead of Kate despite warnings from the BBNaija producer. The former BBNaija Lockdown housemate took to Instagram on Monday to share a sultry photo of herself. She then gave a full explanation of why [&hellip;]" /><meta name="twitter:card" content="summary"><meta name="twitter:url" content="https://www.informationnigeria.com/2020/11/why-i-did-not-change-my-name-to-kate-bbnaijas-ka3na.html"><meta name="twitter:title" content="&#8216;Why I Did Not Change My Name To Kate&#8217; &#8211; BBNaija&#8217;s Ka3na"><meta name="twitter:description" content="Fashion entrepreneur and reality TV star, Ka3na Jones, has revealed why she stuck to her guns by using the name Ka3na instead of Kate despite warnings from the BBNaija producer. The former BBNaija Lockdown housemate took to Instagram on Monday to share a sultry photo of herself. She then gave a full explanation of why [&hellip;]"><title>&#039;Why I Did Not Change My Name To Kate&#039; - BBNaija&#039;s Ka3na</title><meta name="description" content="Fashion entrepreneur and reality TV star, Ka3na Jones, has revealed why she stuck to her guns by using the name Ka3na instead of Kate" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.informationnigeria.com/2020/11/why-i-did-not-change-my-name-to-kate-bbnaijas-ka3na.html" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="&#039;Why I Did Not Change My Name To Kate&#039; - BBNaija&#039;s Ka3na" /><meta name="twitter:description" content="Fashion entrepreneur and reality TV star, Ka3na Jones, has revealed why she stuck to her guns by using the name Ka3na instead of Kate" /><meta name="twitter:image" content="https://www.informationnigeria.com/wp-content/uploads/2020/11/8eb946235f210bcbf37a05c84802249b.jpg" /><meta name="twitter:creator" content="@DamiChristiana" /><meta name="twitter:site" content="@infonaija" /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Information Nigeria &raquo; Feed" href="https://www.informationnigeria.com/feed" /><link rel="alternate" type="application/rss+xml" title="Information Nigeria &raquo; Comments Feed" href="https://www.informationnigeria.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Information Nigeria &raquo; &#8216;Why I Did Not Change My Name To Kate&#8217; &#8211; BBNaija&#8217;s Ka3na Comments Feed" href="https://www.informationnigeria.com/2020/11/why-i-did-not-change-my-name-to-kate-bbnaijas-ka3na.html/feed" /> <script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js' id='jquery-js'></script> <link rel="https://api.w.org/" href="https://www.informationnigeria.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.informationnigeria.com/wp-json/wp/v2/posts/797238" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.informationnigeria.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.informationnigeria.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.5.3" /><link rel='shortlink' href='https://www.informationnigeria.com/?p=797238' /><link rel="alternate" type="application/json+oembed" href="https://www.informationnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.informationnigeria.com%2F2020%2F11%2Fwhy-i-did-not-change-my-name-to-kate-bbnaijas-ka3na.html" /><link rel="alternate" type="text/xml+oembed" href="https://www.informationnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.informationnigeria.com%2F2020%2F11%2Fwhy-i-did-not-change-my-name-to-kate-bbnaijas-ka3na.html&#038;format=xml" /><link rel="amphtml" href="https://www.informationnigeria.com/2020/11/why-i-did-not-change-my-name-to-kate-bbnaijas-ka3na.html/amp"><meta name="onesignal" content="wordpress-plugin"/><meta property="og:type" content="article" /><meta property="og:title" content="&#8216;Why I Did Not Change My Name To Kate&#8217; &#8211; BBNaija&#8217;s Ka3na" /><meta property="og:url" content="https://www.informationnigeria.com/2020/11/why-i-did-not-change-my-name-to-kate-bbnaijas-ka3na.html" /><meta property="og:description" content="Fashion entrepreneur and reality TV star, Ka3na Jones, has revealed why she stuck to her guns by using the name Ka3na instead of Kate despite warnings from the BBNaija producer. The former BBNaija …" /><meta property="article:published_time" content="2020-11-16T12:45:43+00:00" /><meta property="article:modified_time" content="2020-11-16T12:45:43+00:00" /><meta property="og:site_name" content="Information Nigeria" /><meta property="og:image" content="https://www.informationnigeria.com/wp-content/uploads/2020/11/8eb946235f210bcbf37a05c84802249b.jpg" /><meta property="og:image:width" content="1080" /><meta property="og:image:height" content="1351" /><meta property="og:image:alt" content="&#039;Why I Did Not Change My Name From Ka3na To Kate&#039; - BBNaija&#039;s Ka3na" /><meta property="og:locale" content="en_US" /><meta name="twitter:text:title" content="&#8216;Why I Did Not Change My Name To Kate&#8217; &#8211; BBNaija&#8217;s Ka3na" /><meta name="twitter:image" content="https://www.informationnigeria.com/wp-content/uploads/2020/11/8eb946235f210bcbf37a05c84802249b.jpg?w=640" /><meta name="twitter:image:alt" content="&#039;Why I Did Not Change My Name From Ka3na To Kate&#039; - BBNaija&#039;s Ka3na" /><meta name="twitter:card" content="summary_large_image" /> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZ7PJPD');</script> <link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//informationnigeria.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//certify-js.alexametrics.com' /><link rel='dns-prefetch' href='//certify.alexametrics.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><meta name="google-site-verification" content="pPMPvgB_wczpRWRFgIm5VThsqkTxKuxw9HeW9Y4SZPk" /><meta name="google-site-verification" content="Kl3Wrso-YDbEGzWSBVfk_3vpTA8cqBmjtaMq6tJc2p4" /> <script data-ad-client="ca-pub-0909255462614293" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=QTiFl1aAFUE0WR" style="display:none" height="1" width="1" alt="" /></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-797238 single-format-standard wp-embed-responsive theiaPostSlider_body"><div id="mvp-fly-wrap"><div id="mvp-fly-menu-top" class="left relative"><div class="mvp-fly-top-out left relative"><div class="mvp-fly-top-in"><div id="mvp-fly-logo" class="left relative"> <a href="https://www.informationnigeria.com/"><img src="https://www.informationnigeria.com/wp-content/uploads/2018/03/Information-Nigeria_Logo2.png" alt="Information Nigeria" data-rjs="2" /></a></div></div><div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click"> <span></span> <span></span> <span></span> <span></span></div></div></div><div id="mvp-fly-menu-wrap"><nav class="mvp-fly-nav-menu left relative"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-344292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-344292"><a href="https://www.informationnigeria.com">Home</a></li><li id="menu-item-735985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-735985"><a href="https://www.informationnigeria.com/news">National News</a><ul class="sub-menu"><li id="menu-item-344289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344289"><a href="https://www.informationnigeria.com/trending">Trending</a></li></ul></li><li id="menu-item-640456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-640456"><a href="https://www.informationnigeria.com/politics">Politics</a></li><li id="menu-item-688599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-688599"><a href="https://www.informationnigeria.com/special-report">Special Reports</a></li><li id="menu-item-758517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-758517"><a href="http://pidgin.informationnigeria.com/" target="_blank" rel="nofollow">BBC Pidgin</a></li><li id="menu-item-736803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-736803"><a href="https://www.informationnigeria.com/nigerian-news">Metro News</a><ul class="sub-menu"><li id="menu-item-757540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-757540"><a href="https://www.informationnigeria.com/coronavirus">Coronavirus</a></li></ul></li><li id="menu-item-42078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42078"><a href="https://www.informationnigeria.com/sports">Sports</a><ul class="sub-menu"><li id="menu-item-747686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-747686"><a href="https://www.informationnigeria.com/sports-betting">Sports Betting</a><ul class="sub-menu"><li id="menu-item-747687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-747687"><a href="https://www.informationnigeria.com/sports-betting/best-betting-sites-nigeria">Betting Sites</a></li></ul></li></ul></li><li id="menu-item-41880" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-41880"><a href="https://www.informationnigeria.com/entertainment">Entertainment</a><ul class="sub-menu"><li id="menu-item-42077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42077"><a href="https://www.informationnigeria.com/lifestyle">Lifestyle</a><ul class="sub-menu"><li id="menu-item-578808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-578808"><a href="https://www.informationnigeria.com/lifestyle/travel">Travel</a></li><li id="menu-item-434353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434353"><a href="https://www.informationnigeria.com/lifestyle/health">Health and Food</a></li></ul></li></ul></li><li id="menu-item-792939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-792939"><a href="https://www.informationnigeria.com/general/education">Education</a></li></ul></div></nav></div><div id="mvp-fly-soc-wrap"> <span class="mvp-fly-soc-head">Connect with us</span><ul class="mvp-fly-soc-list left relative"><li><a href="https://www.facebook.com/informationnigeria" target="_blank" class="fa fa-facebook fa-2"></a></li><li><a href="https://twitter.com/infonaija" target="_blank" class="fa fa-twitter fa-2"></a></li></ul></div></div><div id="mvp-site" class="left relative"><div id="mvp-search-wrap"><div id="mvp-search-box"><form method="get" id="searchform" action="https://www.informationnigeria.com/"> <input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' /> <input type="hidden" id="searchsubmit" value="Search" /></form></div><div class="mvp-search-but-wrap mvp-search-click"> <span></span> <span></span></div></div><div id="mvp-site-wall" class="left relative"><div id="mvp-leader-wrap"><center><div id='div-gpt-ad-1554479856969-0' style='height:90px; width:728px;'></div></center></div><div id="mvp-site-main" class="left relative"><header id="mvp-main-head-wrap" class="left relative"><nav id="mvp-main-nav-wrap" class="left relative"><div id="mvp-main-nav-top" class="left relative"><div class="mvp-main-box"><div id="mvp-nav-top-wrap" class="left relative"><div class="mvp-nav-top-right-out left relative"><div class="mvp-nav-top-right-in"><div class="mvp-nav-top-cont left relative"><div class="mvp-nav-top-left-out relative"><div class="mvp-nav-top-left"><div class="mvp-nav-soc-wrap"> <a href="https://www.facebook.com/informationnigeria" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a> <a href="https://twitter.com/infonaija" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a></div><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"> <span></span> <span></span> <span></span> <span></span></div></div><div class="mvp-nav-top-left-in"><div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization"> <a class="mvp-nav-logo-reg" itemprop="url" href="https://www.informationnigeria.com/"><img itemprop="logo" src="https://www.informationnigeria.com/wp-content/uploads/2018/03/Information-Nigeria_Logo2.png" alt="Information Nigeria" data-rjs="2" /></a> <a class="mvp-nav-logo-small" href="https://www.informationnigeria.com/"><img src="https://www.informationnigeria.com/wp-content/uploads/2018/03/Information-Nigeria_Logo2.png" alt="Information Nigeria" data-rjs="2" /></a><h2 class="mvp-logo-title">Information Nigeria</h2><div class="mvp-drop-nav-title left"><h4>&#8216;Why I Did Not Change My Name To Kate&#8217; &#8211; BBNaija&#8217;s Ka3na</h4></div></div></div></div></div></div><div class="mvp-nav-top-right"> <span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span></div></div></div></div></div><div id="mvp-main-nav-bot" class="left relative"><div id="mvp-main-nav-bot-cont" class="left"><div class="mvp-main-box"><div id="mvp-nav-bot-wrap" class="left"><div class="mvp-nav-bot-right-out left"><div class="mvp-nav-bot-right-in"><div class="mvp-nav-bot-cont left"><div class="mvp-nav-bot-left-out"><div class="mvp-nav-bot-left left relative"><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"> <span></span> <span></span> <span></span> <span></span></div></div><div class="mvp-nav-bot-left-in"><div class="mvp-nav-menu left"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-344292"><a href="https://www.informationnigeria.com">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-735985"><a href="https://www.informationnigeria.com/news">National News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344289"><a href="https://www.informationnigeria.com/trending">Trending</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-640456"><a href="https://www.informationnigeria.com/politics">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-688599"><a href="https://www.informationnigeria.com/special-report">Special Reports</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-758517"><a href="http://pidgin.informationnigeria.com/" target="_blank" rel="nofollow">BBC Pidgin</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-736803"><a href="https://www.informationnigeria.com/nigerian-news">Metro News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-757540"><a href="https://www.informationnigeria.com/coronavirus">Coronavirus</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42078"><a href="https://www.informationnigeria.com/sports">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-747686"><a href="https://www.informationnigeria.com/sports-betting">Sports Betting</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-747687"><a href="https://www.informationnigeria.com/sports-betting/best-betting-sites-nigeria">Betting Sites</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-41880"><a href="https://www.informationnigeria.com/entertainment">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42077"><a href="https://www.informationnigeria.com/lifestyle">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-578808"><a href="https://www.informationnigeria.com/lifestyle/travel">Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434353"><a href="https://www.informationnigeria.com/lifestyle/health">Health and Food</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-792939"><a href="https://www.informationnigeria.com/general/education">Education</a></li></ul></div></div></div></div></div></div><div class="mvp-nav-bot-right left relative"> <span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span></div></div></div></div></div></div></nav></header><div id="mvp-main-body-wrap" class="left relative"><article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.informationnigeria.com/2020/11/why-i-did-not-change-my-name-to-kate-bbnaijas-ka3na.html"/><div id="mvp-article-cont" class="left relative"><div class="mvp-main-box"><div id="mvp-post-main" class="left relative"><header id="mvp-post-head" class="left relative"><h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.informationnigeria.com/entertainment"><span class="mvp-post-cat left">Entertainment</span></a></h3><h1 class="mvp-post-title left entry-title" itemprop="headline">&#8216;Why I Did Not Change My Name To Kate&#8217; &#8211; BBNaija&#8217;s Ka3na</h1><div class="mvp-author-info-wrap left relative"><div class="mvp-author-info-thumb left relative"> <img alt='' src='https://secure.gravatar.com/avatar/108e5e3b01f24ed52092212ef5e63e67?s=46&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/108e5e3b01f24ed52092212ef5e63e67?s=92&#038;d=identicon&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/></div><div class="mvp-author-info-text left relative"><div class="mvp-author-info-date left relative"><p>Published</p> <span class="mvp-post-date">2 hours ago</span><p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-11-16">November 16, 2020</time></span><meta itemprop="dateModified" content="2020-11-16 1:45 pm"/></div><div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person"><p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.informationnigeria.com/author/damilola01" title="Posts by Damilola Ayomide" rel="author">Damilola Ayomide</a></span> <a href="DamiChristiana" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a></div></div></div></header><div class="mvp-post-main-out left relative"><div class="mvp-post-main-in"><div id="mvp-post-content" class="left relative"><div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.informationnigeria.com/wp-content/uploads/2020/11/8eb946235f210bcbf37a05c84802249b-1000x600.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="600"></div><div id="mvp-content-wrap" class="left relative"><div class="mvp-post-soc-out right relative"><div class="mvp-post-soc-wrap left relative"><ul class="mvp-post-soc-list left relative"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.informationnigeria.com/2020/11/why-i-did-not-change-my-name-to-kate-bbnaijas-ka3na.html&amp;t=&#8216;Why I Did Not Change My Name To Kate&#8217; &#8211; BBNaija&#8217;s Ka3na', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-post-soc-fb"> <i class="fa fa-2 fa-facebook" aria-hidden="true"></i></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=&#8216;Why I Did Not Change My Name To Kate&#8217; &#8211; BBNaija&#8217;s Ka3na -&amp;url=https://www.informationnigeria.com/2020/11/why-i-did-not-change-my-name-to-kate-bbnaijas-ka3na.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-post-soc-twit"> <i class="fa fa-2 fa-twitter" aria-hidden="true"></i></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.informationnigeria.com/2020/11/why-i-did-not-change-my-name-to-kate-bbnaijas-ka3na.html&amp;media=https://www.informationnigeria.com/wp-content/uploads/2020/11/8eb946235f210bcbf37a05c84802249b-1000x600.jpg&amp;description=&#8216;Why I Did Not Change My Name To Kate&#8217; &#8211; BBNaija&#8217;s Ka3na', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-post-soc-pin"> <i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i></li> </a> <a href="mailto:?subject=&#8216;Why I Did Not Change My Name To Kate&#8217; &#8211; BBNaija&#8217;s Ka3na&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.informationnigeria.com/2020/11/why-i-did-not-change-my-name-to-kate-bbnaijas-ka3na.html"><li class="mvp-post-soc-email"> <i class="fa fa-2 fa-envelope" aria-hidden="true"></i></li> </a> <a href="https://www.informationnigeria.com/2020/11/why-i-did-not-change-my-name-to-kate-bbnaijas-ka3na.html#respond"><li class="mvp-post-soc-com mvp-com-click"> <i class="fa fa-2 fa-commenting" aria-hidden="true"></i></li> </a></ul></div><div id="mvp-soc-mob-wrap"><div class="mvp-soc-mob-out left relative"><div class="mvp-soc-mob-in"><div class="mvp-soc-mob-left left relative"><ul class="mvp-soc-mob-list left relative"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.informationnigeria.com/2020/11/why-i-did-not-change-my-name-to-kate-bbnaijas-ka3na.html&amp;t=&#8216;Why I Did Not Change My Name To Kate&#8217; &#8211; BBNaija&#8217;s Ka3na', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-soc-mob-fb"> <i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=&#8216;Why I Did Not Change My Name To Kate&#8217; &#8211; BBNaija&#8217;s Ka3na -&amp;url=https://www.informationnigeria.com/2020/11/why-i-did-not-change-my-name-to-kate-bbnaijas-ka3na.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-soc-mob-twit"> <i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.informationnigeria.com/2020/11/why-i-did-not-change-my-name-to-kate-bbnaijas-ka3na.html&amp;media=https://www.informationnigeria.com/wp-content/uploads/2020/11/8eb946235f210bcbf37a05c84802249b-1000x600.jpg&amp;description=&#8216;Why I Did Not Change My Name To Kate&#8217; &#8211; BBNaija&#8217;s Ka3na', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-soc-mob-pin"> <i class="fa fa-pinterest-p" aria-hidden="true"></i></li> </a> <a href="whatsapp://send?text=&#8216;Why I Did Not Change My Name To Kate&#8217; &#8211; BBNaija&#8217;s Ka3na https://www.informationnigeria.com/2020/11/why-i-did-not-change-my-name-to-kate-bbnaijas-ka3na.html"><div class="whatsapp-share"><span class="whatsapp-but1"><li class="mvp-soc-mob-what"> <i class="fa fa-whatsapp" aria-hidden="true"></i></li> </a> <a href="mailto:?subject=&#8216;Why I Did Not Change My Name To Kate&#8217; &#8211; BBNaija&#8217;s Ka3na&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.informationnigeria.com/2020/11/why-i-did-not-change-my-name-to-kate-bbnaijas-ka3na.html"><li class="mvp-soc-mob-email"> <i class="fa fa-envelope-o" aria-hidden="true"></i></li> </a> <a href="https://www.informationnigeria.com/2020/11/why-i-did-not-change-my-name-to-kate-bbnaijas-ka3na.html#respond"><li class="mvp-soc-mob-com mvp-com-click"> <i class="fa fa-comment-o" aria-hidden="true"></i></li> </a></ul></div></div><div class="mvp-soc-mob-right left relative"> <i class="fa fa-ellipsis-h" aria-hidden="true"></i></div></div></div><div class="mvp-post-soc-in"><div id="mvp-content-body" class="left relative"><div id="mvp-content-body-top" class="left relative"><div id="mvp-content-main" class="left relative"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'> <amp-ad width=300 height=250
type="doubleclick"
data-slot="/1077540/adx_article_post_1"> </amp-ad></div><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'><center><div id='div-gpt-ad-1554479856969-0' style='height:90px; width:728px;'></div></center></div><div id="tps_slideContainer_797238" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide"><div id="attachment_797282" style="width: 1090px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-797282" loading="lazy" class="size-full wp-image-797282" src="https://www.informationnigeria.com/wp-content/uploads/2020/11/8eb946235f210bcbf37a05c84802249b.jpg" alt="" width="1080" height="1351" srcset="https://www.informationnigeria.com/wp-content/uploads/2020/11/8eb946235f210bcbf37a05c84802249b.jpg 1080w, https://www.informationnigeria.com/wp-content/uploads/2020/11/8eb946235f210bcbf37a05c84802249b-240x300.jpg 240w, https://www.informationnigeria.com/wp-content/uploads/2020/11/8eb946235f210bcbf37a05c84802249b-600x751.jpg 600w, https://www.informationnigeria.com/wp-content/uploads/2020/11/8eb946235f210bcbf37a05c84802249b-768x961.jpg 768w, https://www.informationnigeria.com/wp-content/uploads/2020/11/8eb946235f210bcbf37a05c84802249b-150x188.jpg 150w" sizes="(max-width: 1080px) 100vw, 1080px" /><p id="caption-attachment-797282" class="wp-caption-text">Ka3na Jones</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'> <amp-ad width=300 height=250
type="doubleclick"
data-slot="/1077540/adx_article_post2"> </amp-ad></div></div><p>Fashion entrepreneur and reality TV star, <a href="https://www.informationnigeria.com/2020/11/all-my-wins-are-from-god-bbnaijas-ka3na-reveals.html">Ka3na</a> Jones, has revealed why she stuck to her guns by using the name Ka3na instead of Kate despite warnings from the BBNaija producer.</p><p>The former BBNaija Lockdown housemate took to Instagram on Monday to share a sultry photo of herself. She then gave a full explanation of why she refused to change her brand name to Kate before going into the Big Brother house.</p><div class='code-block code-block-13' style='margin: 8px 0; clear: both;'> <amp-ad width=300 height=250
type="doubleclick"
data-slot="/1077540/adx_article_post4"> </amp-ad></div><p>She wrote:</p><div class='code-block code-block-15' style='margin: 8px 0; clear: both;'> <amp-ad width=300 height=250
type="doubleclick"
data-slot="/1077540/adx_article_post3"> </amp-ad></div><p><em>&#8220;The goal was to sell the @amourka3na brand. I had to turn down the option of changing my name from KA3NA to KATE when the producer categorically warned me against going in with (Ka3na) He said the name was going to affect my votes! My response was &#8216;The Reason I&#8217;m Going On Show Was To Sell KA3NA,</em></p><p><strong>Read Also</strong>: <a href="https://www.informationnigeria.com/2020/11/bbnaijas-ka3na-comes-under-fire-for-referring-to-laycon-as-her-son.html">BBNaija’s Ka3na Comes Under Fire For Referring To Laycon As Her ‘Son’</a></p><p><em> So If i Should Change That What&#8217;s The Reason&#8217; I concluded by saying &#8216;I&#8217;m Going On One Of The Biggest Reality Show In The World And I Believe Just One Day On The Show Was Enough&#8217; Indeed my name affected my votes but I have no regrets as the aim was meant&#8230;, KA3NA Is now a household name, a brand people can trust and transact with and I&#8217;m grateful.&#8221;</em></p><p>See her full post below:</p><div id="attachment_797281" style="width: 730px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-797281" loading="lazy" class="size-full wp-image-797281" src="https://www.informationnigeria.com/wp-content/uploads/2020/11/Screenshot_20201116-1104102.png" alt="" width="720" height="879" srcset="https://www.informationnigeria.com/wp-content/uploads/2020/11/Screenshot_20201116-1104102.png 720w, https://www.informationnigeria.com/wp-content/uploads/2020/11/Screenshot_20201116-1104102-246x300.png 246w, https://www.informationnigeria.com/wp-content/uploads/2020/11/Screenshot_20201116-1104102-600x733.png 600w, https://www.informationnigeria.com/wp-content/uploads/2020/11/Screenshot_20201116-1104102-150x183.png 150w" sizes="(max-width: 720px) 100vw, 720px" /><p id="caption-attachment-797281" class="wp-caption-text">The reality TV star&#8217;s post</p></div><p>&nbsp;</p></div></div><div class="theiaPostSlider_footer _footer"></div><p></p><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div id='div-gpt-ad-1561512285844-0'></div></div><div class='code-block code-block-12' style='margin: 8px 0; clear: both;'> <amp-ad width=300 height=250
type="doubleclick"
data-slot="/1077540/adx_article_post5"> </amp-ad> <amp-ad layout="responsive" width="300" height="1200"
type="adsense"
data-ad-client="ca-pub-0909255462614293"
data-ad-slot="7325383843"> </amp-ad></div><div data-theia-post-slider-options='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_797238&quot;,&quot;nav&quot;:&quot;.theiaPostSlider_nav&quot;,&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.informationnigeria.com\/2020\/11\/why-i-did-not-change-my-name-to-kate-bbnaijas-ka3na.html&quot;,&quot;postId&quot;:797238,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.informationnigeria.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}'
data-theia-post-slider-on-change-slide='&quot;&quot;'></div></div><div id="mvp-content-bot" class="left"><div class="mvp-post-tags"> <span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.informationnigeria.com/tag/bbnaija" rel="tag">#BBNaija</a><a href="https://www.informationnigeria.com/tag/ka3na-jones" rel="tag">Ka3na Jones</a></span></div><div class="posts-nav-link"></div><div id="mvp-prev-next-wrap" class="left relative"><div class="mvp-next-post-wrap right relative"> <a href="https://www.informationnigeria.com/2020/11/tobi-bakre-shares-throwback-picture-of-him-banky-w.html" rel="bookmark"><div class="mvp-prev-next-cont left relative"><div class="mvp-next-cont-out left relative"><div class="mvp-next-cont-in"><div class="mvp-prev-next-text left relative"> <span class="mvp-prev-next-label left relative">Up Next</span><p>Tobi Bakre Shares Throwback Picture Of Him &amp; Banky W</p></div></div> <span class="mvp-next-arr fa fa-chevron-right right"></span></div></div> </a></div><div class="mvp-prev-post-wrap left relative"> <a href="https://www.informationnigeria.com/2020/11/i-can-dance-act-paint-whine-my-waist-bbns-erica.html" rel="bookmark"><div class="mvp-prev-next-cont left relative"><div class="mvp-prev-cont-out right relative"> <span class="mvp-prev-arr fa fa-chevron-left left"></span><div class="mvp-prev-cont-in"><div class="mvp-prev-next-text left relative"> <span class="mvp-prev-next-label left relative">Don&#039;t Miss</span><p>I Can Dance, Act, Paint, Whine My Waist: BBN&#8217;s Erica</p></div></div></div></div> </a></div></div><div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <img src="https://www.informationnigeria.com/wp-content/uploads/2018/03/Information-Nigeria_Logo2.png"/><meta itemprop="url" content="https://www.informationnigeria.com/wp-content/uploads/2018/03/Information-Nigeria_Logo2.png"></div><meta itemprop="name" content="Information Nigeria"></div></div></div><div class="mvp-cont-read-wrap"><div class="mvp-cont-read-but-wrap left relative"> <span class="mvp-cont-read-but">Continue Reading</span></div><div id="mvp-related-posts" class="left relative"><h4 class="mvp-widget-home-title"> <span class="mvp-widget-home-title">You may like</span></h4><ul class="mvp-related-posts-list left related"> <a href="https://www.informationnigeria.com/2020/11/laycon-thanks-fans-for-surprise-birthday-party.html" rel="bookmark"><li><div class="mvp-related-img left relative"> <img width="400" height="240" src="https://www.informationnigeria.com/wp-content/uploads/2020/11/6C1EF0AC-30AD-4BF4-AF89-647BE8617F88-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="Laycon Thanks Fans For Surprise Birthday Party" loading="lazy" srcset="https://www.informationnigeria.com/wp-content/uploads/2020/11/6C1EF0AC-30AD-4BF4-AF89-647BE8617F88-400x240.jpeg 400w, https://www.informationnigeria.com/wp-content/uploads/2020/11/6C1EF0AC-30AD-4BF4-AF89-647BE8617F88-1000x600.jpeg 1000w, https://www.informationnigeria.com/wp-content/uploads/2020/11/6C1EF0AC-30AD-4BF4-AF89-647BE8617F88-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://www.informationnigeria.com/wp-content/uploads/2020/11/6C1EF0AC-30AD-4BF4-AF89-647BE8617F88-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="Laycon Thanks Fans For Surprise Birthday Party" loading="lazy" srcset="https://www.informationnigeria.com/wp-content/uploads/2020/11/6C1EF0AC-30AD-4BF4-AF89-647BE8617F88-80x80.jpeg 80w, https://www.informationnigeria.com/wp-content/uploads/2020/11/6C1EF0AC-30AD-4BF4-AF89-647BE8617F88-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-related-text left relative"><p>Laycon Thanks Fans For Surprise Birthday Party</p></div></li> </a> <a href="https://www.informationnigeria.com/2020/11/im-building-a-new-me-bbnaijas-kiddwaya.html" rel="bookmark"><li><div class="mvp-related-img left relative"> <img width="217" height="240" src="https://www.informationnigeria.com/wp-content/uploads/2020/10/kiddwaya-receives-immense-love-from-fans-video.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.informationnigeria.com/wp-content/uploads/2020/10/kiddwaya-receives-immense-love-from-fans-video.jpg 527w, https://www.informationnigeria.com/wp-content/uploads/2020/10/kiddwaya-receives-immense-love-from-fans-video-272x300.jpg 272w, https://www.informationnigeria.com/wp-content/uploads/2020/10/kiddwaya-receives-immense-love-from-fans-video-380x420.jpg 380w" sizes="(max-width: 217px) 100vw, 217px" /> <img width="72" height="80" src="https://www.informationnigeria.com/wp-content/uploads/2020/10/kiddwaya-receives-immense-love-from-fans-video.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.informationnigeria.com/wp-content/uploads/2020/10/kiddwaya-receives-immense-love-from-fans-video.jpg 527w, https://www.informationnigeria.com/wp-content/uploads/2020/10/kiddwaya-receives-immense-love-from-fans-video-272x300.jpg 272w, https://www.informationnigeria.com/wp-content/uploads/2020/10/kiddwaya-receives-immense-love-from-fans-video-380x420.jpg 380w" sizes="(max-width: 72px) 100vw, 72px" /></div><div class="mvp-related-text left relative"><p>&#8216;I&#8217;m Building A New Me&#8217; &#8211; BBNaija&#8217;s Kiddwaya</p></div></li> </a> <a href="https://www.informationnigeria.com/2020/11/tobi-bakre-shares-throwback-picture-of-him-banky-w.html" rel="bookmark"><li><div class="mvp-related-img left relative"> <img width="400" height="240" src="https://www.informationnigeria.com/wp-content/uploads/2020/11/a36a946eed6545fffc7343d825b9f5c5-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Tobi Bakre Shares Throwback Picture Of Him &amp; Banky W" loading="lazy" srcset="https://www.informationnigeria.com/wp-content/uploads/2020/11/a36a946eed6545fffc7343d825b9f5c5-400x240.jpg 400w, https://www.informationnigeria.com/wp-content/uploads/2020/11/a36a946eed6545fffc7343d825b9f5c5-1000x600.jpg 1000w, https://www.informationnigeria.com/wp-content/uploads/2020/11/a36a946eed6545fffc7343d825b9f5c5-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://www.informationnigeria.com/wp-content/uploads/2020/11/a36a946eed6545fffc7343d825b9f5c5-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Tobi Bakre Shares Throwback Picture Of Him &amp; Banky W" loading="lazy" srcset="https://www.informationnigeria.com/wp-content/uploads/2020/11/a36a946eed6545fffc7343d825b9f5c5-80x80.jpg 80w, https://www.informationnigeria.com/wp-content/uploads/2020/11/a36a946eed6545fffc7343d825b9f5c5-150x150.jpg 150w, https://www.informationnigeria.com/wp-content/uploads/2020/11/a36a946eed6545fffc7343d825b9f5c5-640x640.jpg 640w, https://www.informationnigeria.com/wp-content/uploads/2020/11/a36a946eed6545fffc7343d825b9f5c5-96x96.jpg 96w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-related-text left relative"><p>Tobi Bakre Shares Throwback Picture Of Him &amp; Banky W</p></div></li> </a> <a href="https://www.informationnigeria.com/2020/11/i-can-dance-act-paint-whine-my-waist-bbns-erica.html" rel="bookmark"><li><div class="mvp-related-img left relative"> <img width="400" height="240" src="https://www.informationnigeria.com/wp-content/uploads/2020/11/2C3736A6-50AA-490F-A7A6-3C3B43BD9936-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="I Can Dance, Act, Paint, Whine My Waist: BBN&#039;s Erica" loading="lazy" srcset="https://www.informationnigeria.com/wp-content/uploads/2020/11/2C3736A6-50AA-490F-A7A6-3C3B43BD9936-400x240.jpeg 400w, https://www.informationnigeria.com/wp-content/uploads/2020/11/2C3736A6-50AA-490F-A7A6-3C3B43BD9936-1000x600.jpeg 1000w, https://www.informationnigeria.com/wp-content/uploads/2020/11/2C3736A6-50AA-490F-A7A6-3C3B43BD9936-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://www.informationnigeria.com/wp-content/uploads/2020/11/2C3736A6-50AA-490F-A7A6-3C3B43BD9936-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="I Can Dance, Act, Paint, Whine My Waist: BBN&#039;s Erica" loading="lazy" srcset="https://www.informationnigeria.com/wp-content/uploads/2020/11/2C3736A6-50AA-490F-A7A6-3C3B43BD9936-80x80.jpeg 80w, https://www.informationnigeria.com/wp-content/uploads/2020/11/2C3736A6-50AA-490F-A7A6-3C3B43BD9936-150x150.jpeg 150w, https://www.informationnigeria.com/wp-content/uploads/2020/11/2C3736A6-50AA-490F-A7A6-3C3B43BD9936-640x640.jpeg 640w, https://www.informationnigeria.com/wp-content/uploads/2020/11/2C3736A6-50AA-490F-A7A6-3C3B43BD9936-96x96.jpeg 96w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-related-text left relative"><p>I Can Dance, Act, Paint, Whine My Waist: BBN&#8217;s Erica</p></div></li> </a> <a href="https://www.informationnigeria.com/2020/11/how-life-after-big-brother-naija-house-has-been-for-me-prince.html" rel="bookmark"><li><div class="mvp-related-img left relative"> <img width="240" height="240" src="https://www.informationnigeria.com/wp-content/uploads/2020/09/bbnaija-nengi-dropped-you-tolani-dropped-you-now-im-dropping-you-youre-the-biggest-mistake-i-ever-made-erica-regrets-choosing-prince-as-her-deputy-he.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.informationnigeria.com/wp-content/uploads/2020/09/bbnaija-nengi-dropped-you-tolani-dropped-you-now-im-dropping-you-youre-the-biggest-mistake-i-ever-made-erica-regrets-choosing-prince-as-her-deputy-he.jpg 400w, https://www.informationnigeria.com/wp-content/uploads/2020/09/bbnaija-nengi-dropped-you-tolani-dropped-you-now-im-dropping-you-youre-the-biggest-mistake-i-ever-made-erica-regrets-choosing-prince-as-her-deputy-he-300x300.jpg 300w, https://www.informationnigeria.com/wp-content/uploads/2020/09/bbnaija-nengi-dropped-you-tolani-dropped-you-now-im-dropping-you-youre-the-biggest-mistake-i-ever-made-erica-regrets-choosing-prince-as-her-deputy-he-150x150.jpg 150w" sizes="(max-width: 240px) 100vw, 240px" /> <img width="80" height="80" src="https://www.informationnigeria.com/wp-content/uploads/2020/09/bbnaija-nengi-dropped-you-tolani-dropped-you-now-im-dropping-you-youre-the-biggest-mistake-i-ever-made-erica-regrets-choosing-prince-as-her-deputy-he.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.informationnigeria.com/wp-content/uploads/2020/09/bbnaija-nengi-dropped-you-tolani-dropped-you-now-im-dropping-you-youre-the-biggest-mistake-i-ever-made-erica-regrets-choosing-prince-as-her-deputy-he.jpg 400w, https://www.informationnigeria.com/wp-content/uploads/2020/09/bbnaija-nengi-dropped-you-tolani-dropped-you-now-im-dropping-you-youre-the-biggest-mistake-i-ever-made-erica-regrets-choosing-prince-as-her-deputy-he-300x300.jpg 300w, https://www.informationnigeria.com/wp-content/uploads/2020/09/bbnaija-nengi-dropped-you-tolani-dropped-you-now-im-dropping-you-youre-the-biggest-mistake-i-ever-made-erica-regrets-choosing-prince-as-her-deputy-he-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-related-text left relative"><p>How Life After Big Brother Naija House Has Been For Me:  Prince</p></div></li> </a> <a href="https://www.informationnigeria.com/2020/11/bbnaijas-frodd-robbed-in-lagos-video.html" rel="bookmark"><li><div class="mvp-related-img left relative"> <img width="400" height="240" src="https://www.informationnigeria.com/wp-content/uploads/2020/11/A1027810-8E64-4599-B300-239051CE3E5A-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="BBNaija’s Frodd Robbed In Lagos (Video)" loading="lazy" srcset="https://www.informationnigeria.com/wp-content/uploads/2020/11/A1027810-8E64-4599-B300-239051CE3E5A-400x240.jpeg 400w, https://www.informationnigeria.com/wp-content/uploads/2020/11/A1027810-8E64-4599-B300-239051CE3E5A-1000x600.jpeg 1000w, https://www.informationnigeria.com/wp-content/uploads/2020/11/A1027810-8E64-4599-B300-239051CE3E5A-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://www.informationnigeria.com/wp-content/uploads/2020/11/A1027810-8E64-4599-B300-239051CE3E5A-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="BBNaija’s Frodd Robbed In Lagos (Video)" loading="lazy" srcset="https://www.informationnigeria.com/wp-content/uploads/2020/11/A1027810-8E64-4599-B300-239051CE3E5A-80x80.jpeg 80w, https://www.informationnigeria.com/wp-content/uploads/2020/11/A1027810-8E64-4599-B300-239051CE3E5A-150x150.jpeg 150w, https://www.informationnigeria.com/wp-content/uploads/2020/11/A1027810-8E64-4599-B300-239051CE3E5A-640x640.jpeg 640w, https://www.informationnigeria.com/wp-content/uploads/2020/11/A1027810-8E64-4599-B300-239051CE3E5A-96x96.jpeg 96w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-related-text left relative"><p>BBNaija’s Frodd Robbed In Lagos (Video)</p></div></li> </a></ul></div><div id="mvp-comments-button" class="left relative mvp-com-click"> <span class="mvp-comment-but-text">Click to comment</span></div><div id="comments" class="mvp-com-click-id-797238 mvp-com-click-main"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/why-i-did-not-change-my-name-to-kate-bbnaijas-ka3na.html#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.informationnigeria.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='797238' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ac53fee702" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="221"/></p></form></div></div></div></div></div></div></div><div id="mvp-post-add-box"><div id="mvp-post-add-wrap" class="left relative"><div class="mvp-post-add-story left relative"><div class="mvp-post-add-head left relative"><h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.informationnigeria.com/entertainment"><span class="mvp-post-cat left">Entertainment</span></a></h3><h1 class="mvp-post-title left">Laycon Thanks Fans For Surprise Birthday Party</h1><div class="mvp-author-info-wrap left relative"><div class="mvp-author-info-thumb left relative"> <img alt='' src='https://secure.gravatar.com/avatar/108e5e3b01f24ed52092212ef5e63e67?s=46&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/108e5e3b01f24ed52092212ef5e63e67?s=92&#038;d=identicon&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/></div><div class="mvp-author-info-text left relative"><div class="mvp-author-info-date left relative"><p>Published</p> <span class="mvp-post-date">49 mins ago</span><p>on</p> <span class="mvp-post-date">November 16, 2020</span></div><div class="mvp-author-info-name left relative"><p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.informationnigeria.com/author/damilola01" title="Posts by Damilola Ayomide" rel="author">Damilola Ayomide</a></span> <a href="DamiChristiana" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a></div></div></div></div><div class="mvp-post-add-body left relative"><div class="mvp-post-add-cont left relative"><div class="mvp-post-add-main right relative"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'> <amp-ad width=300 height=250
type="doubleclick"
data-slot="/1077540/adx_article_post_1"> </amp-ad></div><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'><center><div id='div-gpt-ad-1554479856969-0' style='height:90px; width:728px;'></div></center></div><div id="tps_slideContainer_797241" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide"><p><img loading="lazy" class="alignnone size-full wp-image-796264" src="https://www.informationnigeria.com/wp-content/uploads/2020/11/6C1EF0AC-30AD-4BF4-AF89-647BE8617F88.jpeg" alt="Laycon Reacts After Fan Gifts Him A Sex Toy As Birthday Gift (Video)" width="2000" height="1396" srcset="https://www.informationnigeria.com/wp-content/uploads/2020/11/6C1EF0AC-30AD-4BF4-AF89-647BE8617F88.jpeg 2000w, https://www.informationnigeria.com/wp-content/uploads/2020/11/6C1EF0AC-30AD-4BF4-AF89-647BE8617F88-300x209.jpeg 300w, https://www.informationnigeria.com/wp-content/uploads/2020/11/6C1EF0AC-30AD-4BF4-AF89-647BE8617F88-600x419.jpeg 600w, https://www.informationnigeria.com/wp-content/uploads/2020/11/6C1EF0AC-30AD-4BF4-AF89-647BE8617F88-768x536.jpeg 768w, https://www.informationnigeria.com/wp-content/uploads/2020/11/6C1EF0AC-30AD-4BF4-AF89-647BE8617F88-1536x1072.jpeg 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'> <amp-ad width=300 height=250
type="doubleclick"
data-slot="/1077540/adx_article_post2"> </amp-ad></div><p>Winner of BBNaija Lockdown season, <a href="https://www.informationnigeria.com/2020/11/laycon-gets-double-success-as-his-ep-hits-a-million-streams-on-boomplay-bags-special-recognition-award.html">Laycon</a>, has appreciated his fans for surprising him with numerous gifts on his birthday.</p><p>The rapper cum reality TV star celebrated his 27th birthday on Sunday, November 8.</p><div class='code-block code-block-13' style='margin: 8px 0; clear: both;'> <amp-ad width=300 height=250
type="doubleclick"
data-slot="/1077540/adx_article_post4"> </amp-ad></div><p>Taking to Instagram on Sunday, November 15, he writes:</p><div class='code-block code-block-15' style='margin: 8px 0; clear: both;'> <amp-ad width=300 height=250
type="doubleclick"
data-slot="/1077540/adx_article_post3"> </amp-ad></div><p><em>&#8220;Today marks the end of my birth week. Oh what an iCONic week it has been I thank God for His grace to witness my 27th birthday.. Omo mesef don dey old ooo Can we talk about the surprise birthday party that was organized by my FANmily; iCONs</em></p><p><em>How did you pull that off? You all wowed me What I saw that night was simply out of this world!!! You all love me this much? Hey God</em></p><p><em>Words can&#8217;t explain how I felt that night and how I still feel as I type this. I can&#8217;t thank you all enough. And to crown it all, the biggest birthday gift ever; a MERCEDES BENZ We go too press their neck for this Lagos </em></p><p><strong>Read Also</strong>: <a href="https://www.informationnigeria.com/2020/11/laycon-omah-lay-fans-fight-on-twitter-over-next-rated-artist-as-headies-calls-for-nominations.html">Laycon &amp;amp; Omah Lay fans fight on Twitter over Next Rated Artist as Headies calls for nominations</a></p><p><em>Also, thank you for the perfumes, designer shoes, shirts, cakes, wrist watches, and many more&#8230; Oh, lest I forget, the sex toy</em></p><p><em>Thank you sooooooo much for the unflinching love and support! I promise to never let you all down. I love you all&#8221;</em></p><p>See his post below:</p><div id="attachment_797298" style="width: 730px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-797298" loading="lazy" class="size-full wp-image-797298" src="https://www.informationnigeria.com/wp-content/uploads/2020/11/Screenshot_20201116-1130042.png" alt="" width="720" height="1276" srcset="https://www.informationnigeria.com/wp-content/uploads/2020/11/Screenshot_20201116-1130042.png 720w, https://www.informationnigeria.com/wp-content/uploads/2020/11/Screenshot_20201116-1130042-169x300.png 169w, https://www.informationnigeria.com/wp-content/uploads/2020/11/Screenshot_20201116-1130042-578x1024.png 578w, https://www.informationnigeria.com/wp-content/uploads/2020/11/Screenshot_20201116-1130042-150x266.png 150w" sizes="(max-width: 720px) 100vw, 720px" /><p id="caption-attachment-797298" class="wp-caption-text">The rapper&#8217;s post</p></div></div></div><div class="theiaPostSlider_footer _footer"></div><p></p><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div id='div-gpt-ad-1561512285844-0'></div></div><div class='code-block code-block-12' style='margin: 8px 0; clear: both;'> <amp-ad width=300 height=250
type="doubleclick"
data-slot="/1077540/adx_article_post5"> </amp-ad> <amp-ad layout="responsive" width="300" height="1200"
type="adsense"
data-ad-client="ca-pub-0909255462614293"
data-ad-slot="7325383843"> </amp-ad></div><div data-theia-post-slider-options='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_797241&quot;,&quot;nav&quot;:&quot;.theiaPostSlider_nav&quot;,&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.informationnigeria.com\/2020\/11\/laycon-thanks-fans-for-surprise-birthday-party.html&quot;,&quot;postId&quot;:797241,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.informationnigeria.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}'
data-theia-post-slider-on-change-slide='&quot;&quot;'></div></div><div class="mvp-post-add-link"> <a href="https://www.informationnigeria.com/2020/11/laycon-thanks-fans-for-surprise-birthday-party.html" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a></div></div></div></div><div class="mvp-post-add-story left relative"><div class="mvp-post-add-head left relative"><h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.informationnigeria.com/entertainment"><span class="mvp-post-cat left">Entertainment</span></a></h3><h1 class="mvp-post-title left">&#8216;I&#8217;m Building A New Me&#8217; &#8211; BBNaija&#8217;s Kiddwaya</h1><div class="mvp-author-info-wrap left relative"><div class="mvp-author-info-thumb left relative"> <img alt='' src='https://secure.gravatar.com/avatar/108e5e3b01f24ed52092212ef5e63e67?s=46&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/108e5e3b01f24ed52092212ef5e63e67?s=92&#038;d=identicon&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/></div><div class="mvp-author-info-text left relative"><div class="mvp-author-info-date left relative"><p>Published</p> <span class="mvp-post-date">1 hour ago</span><p>on</p> <span class="mvp-post-date">November 16, 2020</span></div><div class="mvp-author-info-name left relative"><p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.informationnigeria.com/author/damilola01" title="Posts by Damilola Ayomide" rel="author">Damilola Ayomide</a></span> <a href="DamiChristiana" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a></div></div></div></div><div class="mvp-post-add-body left relative"><div class="mvp-post-add-cont left relative"><div class="mvp-post-add-main right relative"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'> <amp-ad width=300 height=250
type="doubleclick"
data-slot="/1077540/adx_article_post_1"> </amp-ad></div><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'><center><div id='div-gpt-ad-1554479856969-0' style='height:90px; width:728px;'></div></center></div><div id="tps_slideContainer_797240" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide"><div id="attachment_787432" style="width: 2003px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-787432" loading="lazy" class="size-full wp-image-787432" src="https://www.informationnigeria.com/wp-content/uploads/2020/09/2CA2952B-8632-489C-9E95-CBE68D6FF4B8.jpeg" alt="Kiddwaya" width="1993" height="1404" srcset="https://www.informationnigeria.com/wp-content/uploads/2020/09/2CA2952B-8632-489C-9E95-CBE68D6FF4B8.jpeg 1993w, https://www.informationnigeria.com/wp-content/uploads/2020/09/2CA2952B-8632-489C-9E95-CBE68D6FF4B8-300x211.jpeg 300w, https://www.informationnigeria.com/wp-content/uploads/2020/09/2CA2952B-8632-489C-9E95-CBE68D6FF4B8-600x423.jpeg 600w, https://www.informationnigeria.com/wp-content/uploads/2020/09/2CA2952B-8632-489C-9E95-CBE68D6FF4B8-768x541.jpeg 768w, https://www.informationnigeria.com/wp-content/uploads/2020/09/2CA2952B-8632-489C-9E95-CBE68D6FF4B8-1536x1082.jpeg 1536w, https://www.informationnigeria.com/wp-content/uploads/2020/09/2CA2952B-8632-489C-9E95-CBE68D6FF4B8-696x490.jpeg 696w, https://www.informationnigeria.com/wp-content/uploads/2020/09/2CA2952B-8632-489C-9E95-CBE68D6FF4B8-1068x752.jpeg 1068w, https://www.informationnigeria.com/wp-content/uploads/2020/09/2CA2952B-8632-489C-9E95-CBE68D6FF4B8-1920x1353.jpeg 1920w, https://www.informationnigeria.com/wp-content/uploads/2020/09/2CA2952B-8632-489C-9E95-CBE68D6FF4B8-596x420.jpeg 596w, https://www.informationnigeria.com/wp-content/uploads/2020/09/2CA2952B-8632-489C-9E95-CBE68D6FF4B8-100x70.jpeg 100w" sizes="(max-width: 1993px) 100vw, 1993px" /><p id="caption-attachment-787432" class="wp-caption-text">Kiddwaya</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'> <amp-ad width=300 height=250
type="doubleclick"
data-slot="/1077540/adx_article_post2"> </amp-ad></div></div><p>Former BBNaija Lockdown housemate, Terseer Waya, popularly known as <a href="https://www.informationnigeria.com/2020/11/kiddwaya-to-make-big-announcement-says-he-will-break-tables.html">Kiddwaya</a>, has revealed that he is building a new version of himself.</p><p>The reality TV star and fitness enthusiast took to Instagram on Monday to share some pictures of himself at the gym. In his caption, he says that he is not just sweating and working out. On the contrary, he is building a strong foundation of new habits, adding that he is shedding some old parts.</p><div class='code-block code-block-13' style='margin: 8px 0; clear: both;'> <amp-ad width=300 height=250
type="doubleclick"
data-slot="/1077540/adx_article_post4"> </amp-ad></div><p><strong>Read Also</strong>: <a href="https://www.informationnigeria.com/2020/11/fans-blast-kiddwaya-over-outfit-to-eko-hotel-with-erica.html">Fans Blast Kiddwaya Over Outfit To Eko Hotel With Erica</a></p><div class='code-block code-block-15' style='margin: 8px 0; clear: both;'> <amp-ad width=300 height=250
type="doubleclick"
data-slot="/1077540/adx_article_post3"> </amp-ad></div><p>It reads:</p><p><em>&#8220;I&#8217;m not working out, I&#8217;m not sweating. I&#8217;m not lifting. I&#8217;m building. Building a foundation, building habits. Building a new me by breaking the old.&#8221;</em></p><p>See his post below:</p><div id="attachment_797296" style="width: 730px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-797296" loading="lazy" class="size-full wp-image-797296" src="https://www.informationnigeria.com/wp-content/uploads/2020/11/Screenshot_20201116-1110192.png" alt="" width="720" height="1178" srcset="https://www.informationnigeria.com/wp-content/uploads/2020/11/Screenshot_20201116-1110192.png 720w, https://www.informationnigeria.com/wp-content/uploads/2020/11/Screenshot_20201116-1110192-183x300.png 183w, https://www.informationnigeria.com/wp-content/uploads/2020/11/Screenshot_20201116-1110192-600x982.png 600w, https://www.informationnigeria.com/wp-content/uploads/2020/11/Screenshot_20201116-1110192-150x245.png 150w" sizes="(max-width: 720px) 100vw, 720px" /><p id="caption-attachment-797296" class="wp-caption-text">The reality TV star&#8217;s post</p></div></div></div><div class="theiaPostSlider_footer _footer"></div><p></p><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div id='div-gpt-ad-1561512285844-0'></div></div><div class='code-block code-block-12' style='margin: 8px 0; clear: both;'> <amp-ad width=300 height=250
type="doubleclick"
data-slot="/1077540/adx_article_post5"> </amp-ad> <amp-ad layout="responsive" width="300" height="1200"
type="adsense"
data-ad-client="ca-pub-0909255462614293"
data-ad-slot="7325383843"> </amp-ad></div><div data-theia-post-slider-options='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_797240&quot;,&quot;nav&quot;:&quot;.theiaPostSlider_nav&quot;,&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.informationnigeria.com\/2020\/11\/im-building-a-new-me-bbnaijas-kiddwaya.html&quot;,&quot;postId&quot;:797240,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.informationnigeria.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}'
data-theia-post-slider-on-change-slide='&quot;&quot;'></div></div><div class="mvp-post-add-link"> <a href="https://www.informationnigeria.com/2020/11/im-building-a-new-me-bbnaijas-kiddwaya.html" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a></div></div></div></div><div class="mvp-post-add-story left relative"><div class="mvp-post-add-head left relative"><h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.informationnigeria.com/entertainment"><span class="mvp-post-cat left">Entertainment</span></a></h3><h1 class="mvp-post-title left">Tobi Bakre Shares Throwback Picture Of Him &amp; Banky W</h1><div class="mvp-author-info-wrap left relative"><div class="mvp-author-info-thumb left relative"> <img alt='' src='https://secure.gravatar.com/avatar/108e5e3b01f24ed52092212ef5e63e67?s=46&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/108e5e3b01f24ed52092212ef5e63e67?s=92&#038;d=identicon&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/></div><div class="mvp-author-info-text left relative"><div class="mvp-author-info-date left relative"><p>Published</p> <span class="mvp-post-date">1 hour ago</span><p>on</p> <span class="mvp-post-date">November 16, 2020</span></div><div class="mvp-author-info-name left relative"><p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.informationnigeria.com/author/damilola01" title="Posts by Damilola Ayomide" rel="author">Damilola Ayomide</a></span> <a href="DamiChristiana" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a></div></div></div></div><div class="mvp-post-add-body left relative"><div class="mvp-post-add-cont left relative"><div class="mvp-post-add-main right relative"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'> <amp-ad width=300 height=250
type="doubleclick"
data-slot="/1077540/adx_article_post_1"> </amp-ad></div><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'><center><div id='div-gpt-ad-1554479856969-0' style='height:90px; width:728px;'></div></center></div><div id="tps_slideContainer_797239" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide"><div id="attachment_797294" style="width: 1090px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-797294" loading="lazy" class="size-full wp-image-797294" src="https://www.informationnigeria.com/wp-content/uploads/2020/11/6103156003fc7a12e9441eb4f6dd12a1.jpg" alt="" width="1080" height="1350" srcset="https://www.informationnigeria.com/wp-content/uploads/2020/11/6103156003fc7a12e9441eb4f6dd12a1.jpg 1080w, https://www.informationnigeria.com/wp-content/uploads/2020/11/6103156003fc7a12e9441eb4f6dd12a1-240x300.jpg 240w, https://www.informationnigeria.com/wp-content/uploads/2020/11/6103156003fc7a12e9441eb4f6dd12a1-600x750.jpg 600w, https://www.informationnigeria.com/wp-content/uploads/2020/11/6103156003fc7a12e9441eb4f6dd12a1-768x960.jpg 768w, https://www.informationnigeria.com/wp-content/uploads/2020/11/6103156003fc7a12e9441eb4f6dd12a1-150x188.jpg 150w" sizes="(max-width: 1080px) 100vw, 1080px" /><p id="caption-attachment-797294" class="wp-caption-text">Tobi Bakre and Banky W recently</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'> <amp-ad width=300 height=250
type="doubleclick"
data-slot="/1077540/adx_article_post2"> </amp-ad></div></div><p>Popular reality TV star, <a href="https://www.informationnigeria.com/2020/09/bbnaijas-tobi-bakre-signs-new-deal-with-lawma.html">Tobi Bakre</a>, has taken to Instagram to share a throwback photo of himself and Nigerian R&amp;B singer, Banky W.</p><p>The former BBNaija &#8216;Double Wahala&#8217; housemate shared the photo alongside recently taken pictures of himself and the singer turned actor.</p><div class='code-block code-block-13' style='margin: 8px 0; clear: both;'> <amp-ad width=300 height=250
type="doubleclick"
data-slot="/1077540/adx_article_post4"> </amp-ad></div><p>His caption reads thus:</p><div class='code-block code-block-15' style='margin: 8px 0; clear: both;'> <amp-ad width=300 height=250
type="doubleclick"
data-slot="/1077540/adx_article_post3"> </amp-ad></div><p><em>&#8220;Don&#8217;t swipe!!! Laugh fit kill you. You never know where the journey of life will take you. Wonder what was on bankys mind in that second slide!!!</em></p><p><strong>Read Also</strong>: <a href="https://www.informationnigeria.com/2020/10/endsars-let-us-continue-to-soro-soke-tobi-bakre-charges-nigerian-youths.html">#EndSARS: ‘Let Us Continue To Soro Soke’, Tobi Bakre Charges Nigerian Youths</a></p><p><em>This boy can see I am on the phone na! Ewo ni ti picture at this moment. Oya snap and be going @davidwej on the suits @theoladayo on the lens @mtn_yellostar #MTNYelloStar&#8221;</em></p><p>See the picture below:</p><div id="attachment_797293" style="width: 1090px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-797293" loading="lazy" class="size-full wp-image-797293" src="https://www.informationnigeria.com/wp-content/uploads/2020/11/a36a946eed6545fffc7343d825b9f5c5.jpg" alt="" width="1080" height="1350" srcset="https://www.informationnigeria.com/wp-content/uploads/2020/11/a36a946eed6545fffc7343d825b9f5c5.jpg 1080w, https://www.informationnigeria.com/wp-content/uploads/2020/11/a36a946eed6545fffc7343d825b9f5c5-240x300.jpg 240w, https://www.informationnigeria.com/wp-content/uploads/2020/11/a36a946eed6545fffc7343d825b9f5c5-600x750.jpg 600w, https://www.informationnigeria.com/wp-content/uploads/2020/11/a36a946eed6545fffc7343d825b9f5c5-768x960.jpg 768w, https://www.informationnigeria.com/wp-content/uploads/2020/11/a36a946eed6545fffc7343d825b9f5c5-150x188.jpg 150w" sizes="(max-width: 1080px) 100vw, 1080px" /><p id="caption-attachment-797293" class="wp-caption-text">Tobi Bakre and Banky W</p></div><p>See their recent picture below:</p><div id="attachment_797294" style="width: 1090px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-797294" loading="lazy" class="size-full wp-image-797294" src="https://www.informationnigeria.com/wp-content/uploads/2020/11/6103156003fc7a12e9441eb4f6dd12a1.jpg" alt="" width="1080" height="1350" srcset="https://www.informationnigeria.com/wp-content/uploads/2020/11/6103156003fc7a12e9441eb4f6dd12a1.jpg 1080w, https://www.informationnigeria.com/wp-content/uploads/2020/11/6103156003fc7a12e9441eb4f6dd12a1-240x300.jpg 240w, https://www.informationnigeria.com/wp-content/uploads/2020/11/6103156003fc7a12e9441eb4f6dd12a1-600x750.jpg 600w, https://www.informationnigeria.com/wp-content/uploads/2020/11/6103156003fc7a12e9441eb4f6dd12a1-768x960.jpg 768w, https://www.informationnigeria.com/wp-content/uploads/2020/11/6103156003fc7a12e9441eb4f6dd12a1-150x188.jpg 150w" sizes="(max-width: 1080px) 100vw, 1080px" /><p id="caption-attachment-797294" class="wp-caption-text">Tobi Bakre and Banky W recently</p></div><p>&nbsp;</p></div></div><div class="theiaPostSlider_footer _footer"></div><p></p><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div id='div-gpt-ad-1561512285844-0'></div></div><div class='code-block code-block-12' style='margin: 8px 0; clear: both;'> <amp-ad width=300 height=250
type="doubleclick"
data-slot="/1077540/adx_article_post5"> </amp-ad> <amp-ad layout="responsive" width="300" height="1200"
type="adsense"
data-ad-client="ca-pub-0909255462614293"
data-ad-slot="7325383843"> </amp-ad></div><div data-theia-post-slider-options='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_797239&quot;,&quot;nav&quot;:&quot;.theiaPostSlider_nav&quot;,&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.informationnigeria.com\/2020\/11\/tobi-bakre-shares-throwback-picture-of-him-banky-w.html&quot;,&quot;postId&quot;:797239,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.informationnigeria.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}'
data-theia-post-slider-on-change-slide='&quot;&quot;'></div></div><div class="mvp-post-add-link"> <a href="https://www.informationnigeria.com/2020/11/tobi-bakre-shares-throwback-picture-of-him-banky-w.html" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a></div></div></div></div></div></div></div></div><div id="mvp-side-wrap" class="left relative theiaStickySidebar"><section id="custom_html-41" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><iframe data-lazyloaded="1" src="about:blank" width="300" height="250" data-src="https://www.youtube.com/embed/F0r6ziNrTDE?autoplay=0&loop=1&playlist=F0r6ziNrTDE&mute=1&rel=0" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></center></div></section><section id="custom_html-31" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1556632258632-0' style='height:250px; width:300px;'></div></div></section><section id="custom_html-33" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1590214244254-0' style='width: 300px; height: 250px;'></div></div></section><section id="custom_html-32" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1590425291463-0' style='width: 300px; height: 250px;'></div></div></section></div></div></div><div id="mvp-post-more-wrap" class="left relative"><h4 class="mvp-widget-home-title"> <span class="mvp-widget-home-title">Trending</span></h4><ul class="mvp-post-more-list left relative"> <a href="https://www.informationnigeria.com/2020/11/ngozi-okonjo-iweala-meet-the-new-director-general-of-the-world-trade-organization.html" rel="bookmark"><li><div class="mvp-post-more-img left relative"> <img width="351" height="240" src="https://www.informationnigeria.com/wp-content/uploads/2018/07/twitter-appoints-ngozi-okonjo-iweala-to-board-of-directors.jpg" class="mvp-reg-img wp-post-image" alt="Ngozi Okonjo Iweala" loading="lazy" srcset="https://www.informationnigeria.com/wp-content/uploads/2018/07/twitter-appoints-ngozi-okonjo-iweala-to-board-of-directors.jpg 800w, https://www.informationnigeria.com/wp-content/uploads/2018/07/twitter-appoints-ngozi-okonjo-iweala-to-board-of-directors-300x205.jpg 300w, https://www.informationnigeria.com/wp-content/uploads/2018/07/twitter-appoints-ngozi-okonjo-iweala-to-board-of-directors-768x525.jpg 768w, https://www.informationnigeria.com/wp-content/uploads/2018/07/twitter-appoints-ngozi-okonjo-iweala-to-board-of-directors-600x410.jpg 600w, https://www.informationnigeria.com/wp-content/uploads/2018/07/twitter-appoints-ngozi-okonjo-iweala-to-board-of-directors-330x226.jpg 330w, https://www.informationnigeria.com/wp-content/uploads/2018/07/twitter-appoints-ngozi-okonjo-iweala-to-board-of-directors-690x472.jpg 690w, https://www.informationnigeria.com/wp-content/uploads/2018/07/twitter-appoints-ngozi-okonjo-iweala-to-board-of-directors-150x103.jpg 150w, https://www.informationnigeria.com/wp-content/uploads/2018/07/twitter-appoints-ngozi-okonjo-iweala-to-board-of-directors-500x342.jpg 500w" sizes="(max-width: 351px) 100vw, 351px" /> <img width="80" height="55" src="https://www.informationnigeria.com/wp-content/uploads/2018/07/twitter-appoints-ngozi-okonjo-iweala-to-board-of-directors.jpg" class="mvp-mob-img wp-post-image" alt="Ngozi Okonjo Iweala" loading="lazy" srcset="https://www.informationnigeria.com/wp-content/uploads/2018/07/twitter-appoints-ngozi-okonjo-iweala-to-board-of-directors.jpg 800w, https://www.informationnigeria.com/wp-content/uploads/2018/07/twitter-appoints-ngozi-okonjo-iweala-to-board-of-directors-300x205.jpg 300w, https://www.informationnigeria.com/wp-content/uploads/2018/07/twitter-appoints-ngozi-okonjo-iweala-to-board-of-directors-768x525.jpg 768w, https://www.informationnigeria.com/wp-content/uploads/2018/07/twitter-appoints-ngozi-okonjo-iweala-to-board-of-directors-600x410.jpg 600w, https://www.informationnigeria.com/wp-content/uploads/2018/07/twitter-appoints-ngozi-okonjo-iweala-to-board-of-directors-330x226.jpg 330w, https://www.informationnigeria.com/wp-content/uploads/2018/07/twitter-appoints-ngozi-okonjo-iweala-to-board-of-directors-690x472.jpg 690w, https://www.informationnigeria.com/wp-content/uploads/2018/07/twitter-appoints-ngozi-okonjo-iweala-to-board-of-directors-150x103.jpg 150w, https://www.informationnigeria.com/wp-content/uploads/2018/07/twitter-appoints-ngozi-okonjo-iweala-to-board-of-directors-500x342.jpg 500w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Video</span><span class="mvp-cd-date left relative">6 hours ago</span></div><p>Ngozi Okonjo Iweala: Meet The New Director-General Of The World Trade Organization</p></div></li> </a> <a href="https://www.informationnigeria.com/2020/11/shehu-sani-raises-alarm-as-bandits-allegedly-kidnap-scores-on-kaduna-abuja-road.html" rel="bookmark"><li><div class="mvp-post-more-img left relative"> <img width="400" height="225" src="https://www.informationnigeria.com/wp-content/uploads/2020/05/shehu-sani.jpg" class="mvp-reg-img wp-post-image" alt="School Resumption: Shehu Sani Shares Security Tips With Parents" loading="lazy" srcset="https://www.informationnigeria.com/wp-content/uploads/2020/05/shehu-sani.jpg 1600w, https://www.informationnigeria.com/wp-content/uploads/2020/05/shehu-sani-300x169.jpg 300w, https://www.informationnigeria.com/wp-content/uploads/2020/05/shehu-sani-600x338.jpg 600w, https://www.informationnigeria.com/wp-content/uploads/2020/05/shehu-sani-768x432.jpg 768w, https://www.informationnigeria.com/wp-content/uploads/2020/05/shehu-sani-1536x864.jpg 1536w, https://www.informationnigeria.com/wp-content/uploads/2020/05/shehu-sani-696x392.jpg 696w, https://www.informationnigeria.com/wp-content/uploads/2020/05/shehu-sani-1068x601.jpg 1068w, https://www.informationnigeria.com/wp-content/uploads/2020/05/shehu-sani-747x420.jpg 747w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="45" src="https://www.informationnigeria.com/wp-content/uploads/2020/05/shehu-sani.jpg" class="mvp-mob-img wp-post-image" alt="School Resumption: Shehu Sani Shares Security Tips With Parents" loading="lazy" srcset="https://www.informationnigeria.com/wp-content/uploads/2020/05/shehu-sani.jpg 1600w, https://www.informationnigeria.com/wp-content/uploads/2020/05/shehu-sani-300x169.jpg 300w, https://www.informationnigeria.com/wp-content/uploads/2020/05/shehu-sani-600x338.jpg 600w, https://www.informationnigeria.com/wp-content/uploads/2020/05/shehu-sani-768x432.jpg 768w, https://www.informationnigeria.com/wp-content/uploads/2020/05/shehu-sani-1536x864.jpg 1536w, https://www.informationnigeria.com/wp-content/uploads/2020/05/shehu-sani-696x385.jpg 696w, https://www.informationnigeria.com/wp-content/uploads/2020/05/shehu-sani-1068x601.jpg 1068w, https://www.informationnigeria.com/wp-content/uploads/2020/05/shehu-sani-747x420.jpg 747w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">National News</span><span class="mvp-cd-date left relative">5 hours ago</span></div><p>Shehu Sani Raises Alarm As Bandits Allegedly Kidnap Scores On Kaduna-Abuja Road</p></div></li> </a> <a href="https://www.informationnigeria.com/2020/11/laycon-reacts-to-the-wish-of-a-pretty-lady-who-asked-him-to-ignore-erica-pick-her.html" rel="bookmark"><li><div class="mvp-post-more-img left relative"> <img width="360" height="240" src="https://www.informationnigeria.com/wp-content/uploads/2020/11/laycon-reacts-to-the-wish-of-a-pretty-lady-who-asked-him-to-ignore-erica-pick-her-360x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" /> <img width="80" height="80" src="https://www.informationnigeria.com/wp-content/uploads/2020/11/laycon-reacts-to-the-wish-of-a-pretty-lady-who-asked-him-to-ignore-erica-pick-her-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.informationnigeria.com/wp-content/uploads/2020/11/laycon-reacts-to-the-wish-of-a-pretty-lady-who-asked-him-to-ignore-erica-pick-her-80x80.jpg 80w, https://www.informationnigeria.com/wp-content/uploads/2020/11/laycon-reacts-to-the-wish-of-a-pretty-lady-who-asked-him-to-ignore-erica-pick-her-150x150.jpg 150w, https://www.informationnigeria.com/wp-content/uploads/2020/11/laycon-reacts-to-the-wish-of-a-pretty-lady-who-asked-him-to-ignore-erica-pick-her-360x354.jpg 360w, https://www.informationnigeria.com/wp-content/uploads/2020/11/laycon-reacts-to-the-wish-of-a-pretty-lady-who-asked-him-to-ignore-erica-pick-her-96x96.jpg 96w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">News Feed</span><span class="mvp-cd-date left relative">20 hours ago</span></div><p>Laycon reacts to the wish of a pretty lady who asked him to ignore Erica &amp; pick her</p></div></li> </a> <a href="https://www.informationnigeria.com/2020/11/cousin-wahala-vee-shades-venita-in-new-post.html" rel="bookmark"><li><div class="mvp-post-more-img left relative"> <img width="400" height="240" src="https://www.informationnigeria.com/wp-content/uploads/2020/11/7b0b46a2c93e01f6fd002f13adcb5d48-400x240.jpg" class="mvp-reg-img wp-post-image" alt="&#039;Cousin Wahala&#039;, Vee Shades Venita In New Post" loading="lazy" srcset="https://www.informationnigeria.com/wp-content/uploads/2020/11/7b0b46a2c93e01f6fd002f13adcb5d48-400x240.jpg 400w, https://www.informationnigeria.com/wp-content/uploads/2020/11/7b0b46a2c93e01f6fd002f13adcb5d48-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://www.informationnigeria.com/wp-content/uploads/2020/11/7b0b46a2c93e01f6fd002f13adcb5d48-80x80.jpg" class="mvp-mob-img wp-post-image" alt="&#039;Cousin Wahala&#039;, Vee Shades Venita In New Post" loading="lazy" srcset="https://www.informationnigeria.com/wp-content/uploads/2020/11/7b0b46a2c93e01f6fd002f13adcb5d48-80x80.jpg 80w, https://www.informationnigeria.com/wp-content/uploads/2020/11/7b0b46a2c93e01f6fd002f13adcb5d48-150x150.jpg 150w, https://www.informationnigeria.com/wp-content/uploads/2020/11/7b0b46a2c93e01f6fd002f13adcb5d48-96x96.jpg 96w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Entertainment</span><span class="mvp-cd-date left relative">22 hours ago</span></div><p>&#8216;Cousin Wahala&#8217;, Vee Shades Venita In New Post</p></div></li> </a> <a href="https://www.informationnigeria.com/2020/11/we-are-human-beings-bbns-dorathy-replies-fan-who-asked-if-she-is-dating-prince.html" rel="bookmark"><li><div class="mvp-post-more-img left relative"> <img width="400" height="240" src="https://www.informationnigeria.com/wp-content/uploads/2020/11/AE71BCA3-D72F-4C4D-8A22-B4DEDF3EF613-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="Prince and Dorathy" loading="lazy" /> <img width="80" height="80" src="https://www.informationnigeria.com/wp-content/uploads/2020/11/AE71BCA3-D72F-4C4D-8A22-B4DEDF3EF613-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="Prince and Dorathy" loading="lazy" srcset="https://www.informationnigeria.com/wp-content/uploads/2020/11/AE71BCA3-D72F-4C4D-8A22-B4DEDF3EF613-80x80.jpeg 80w, https://www.informationnigeria.com/wp-content/uploads/2020/11/AE71BCA3-D72F-4C4D-8A22-B4DEDF3EF613-300x300.jpeg 300w, https://www.informationnigeria.com/wp-content/uploads/2020/11/AE71BCA3-D72F-4C4D-8A22-B4DEDF3EF613-150x150.jpeg 150w, https://www.informationnigeria.com/wp-content/uploads/2020/11/AE71BCA3-D72F-4C4D-8A22-B4DEDF3EF613.jpeg 554w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Entertainment</span><span class="mvp-cd-date left relative">20 hours ago</span></div><p>&#8216;We Are Human Beings&#8217; &#8211; BBN&#8217;s Dorathy Replies Fan Who Asked If She Is Dating Prince</p></div></li> </a> <a href="https://www.informationnigeria.com/2020/11/ndume-kleptocrats-have-formed-a-major-part-of-buharis-govt.html" rel="bookmark"><li><div class="mvp-post-more-img left relative"> <img width="400" height="224" src="https://www.informationnigeria.com/wp-content/uploads/2018/11/saraki-must-go-senator-ndume-blows-hot.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.informationnigeria.com/wp-content/uploads/2018/11/saraki-must-go-senator-ndume-blows-hot.jpg 653w, https://www.informationnigeria.com/wp-content/uploads/2018/11/saraki-must-go-senator-ndume-blows-hot-300x168.jpg 300w, https://www.informationnigeria.com/wp-content/uploads/2018/11/saraki-must-go-senator-ndume-blows-hot-600x335.jpg 600w, https://www.informationnigeria.com/wp-content/uploads/2018/11/saraki-must-go-senator-ndume-blows-hot-330x184.jpg 330w, https://www.informationnigeria.com/wp-content/uploads/2018/11/saraki-must-go-senator-ndume-blows-hot-150x84.jpg 150w, https://www.informationnigeria.com/wp-content/uploads/2018/11/saraki-must-go-senator-ndume-blows-hot-500x279.jpg 500w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="45" src="https://www.informationnigeria.com/wp-content/uploads/2018/11/saraki-must-go-senator-ndume-blows-hot.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.informationnigeria.com/wp-content/uploads/2018/11/saraki-must-go-senator-ndume-blows-hot.jpg 653w, https://www.informationnigeria.com/wp-content/uploads/2018/11/saraki-must-go-senator-ndume-blows-hot-300x168.jpg 300w, https://www.informationnigeria.com/wp-content/uploads/2018/11/saraki-must-go-senator-ndume-blows-hot-600x335.jpg 600w, https://www.informationnigeria.com/wp-content/uploads/2018/11/saraki-must-go-senator-ndume-blows-hot-330x184.jpg 330w, https://www.informationnigeria.com/wp-content/uploads/2018/11/saraki-must-go-senator-ndume-blows-hot-150x84.jpg 150w, https://www.informationnigeria.com/wp-content/uploads/2018/11/saraki-must-go-senator-ndume-blows-hot-500x279.jpg 500w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">National News</span><span class="mvp-cd-date left relative">6 hours ago</span></div><p>Ndume: Kleptocrats Have Formed A Major Part Of Buhari’s Govt</p></div></li> </a> <a href="https://www.informationnigeria.com/2020/11/strippers-spotted-at-wedding-reception-in-nigeria.html" rel="bookmark"><li><div class="mvp-post-more-img left relative"> <img width="400" height="240" src="https://www.informationnigeria.com/wp-content/uploads/2020/11/C4CF2985-EAE0-4018-A8C9-A36F445DC41E-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="Strippers Spotted At Wedding Reception In Nigeria" loading="lazy" srcset="https://www.informationnigeria.com/wp-content/uploads/2020/11/C4CF2985-EAE0-4018-A8C9-A36F445DC41E-400x240.jpeg 400w, https://www.informationnigeria.com/wp-content/uploads/2020/11/C4CF2985-EAE0-4018-A8C9-A36F445DC41E-1000x600.jpeg 1000w, https://www.informationnigeria.com/wp-content/uploads/2020/11/C4CF2985-EAE0-4018-A8C9-A36F445DC41E-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://www.informationnigeria.com/wp-content/uploads/2020/11/C4CF2985-EAE0-4018-A8C9-A36F445DC41E-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="Strippers Spotted At Wedding Reception In Nigeria" loading="lazy" srcset="https://www.informationnigeria.com/wp-content/uploads/2020/11/C4CF2985-EAE0-4018-A8C9-A36F445DC41E-80x80.jpeg 80w, https://www.informationnigeria.com/wp-content/uploads/2020/11/C4CF2985-EAE0-4018-A8C9-A36F445DC41E-150x150.jpeg 150w, https://www.informationnigeria.com/wp-content/uploads/2020/11/C4CF2985-EAE0-4018-A8C9-A36F445DC41E-640x640.jpeg 640w, https://www.informationnigeria.com/wp-content/uploads/2020/11/C4CF2985-EAE0-4018-A8C9-A36F445DC41E-96x96.jpeg 96w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Trending</span><span class="mvp-cd-date left relative">22 hours ago</span></div><p>Strippers Spotted At Wedding Reception In Nigeria</p></div></li> </a> <a href="https://www.informationnigeria.com/2020/11/how-detective-fashola-found-hidden-camera-at-lekki-tollgate-video.html" rel="bookmark"><li><div class="mvp-post-more-img left relative"> <img width="400" height="222" src="https://www.informationnigeria.com/wp-content/uploads/2018/05/fashola-defines-change-to-tanker-drivers.jpg" class="mvp-reg-img wp-post-image" alt="Babatunde Fashola" loading="lazy" srcset="https://www.informationnigeria.com/wp-content/uploads/2018/05/fashola-defines-change-to-tanker-drivers.jpg 1132w, https://www.informationnigeria.com/wp-content/uploads/2018/05/fashola-defines-change-to-tanker-drivers-300x167.jpg 300w, https://www.informationnigeria.com/wp-content/uploads/2018/05/fashola-defines-change-to-tanker-drivers-768x427.jpg 768w, https://www.informationnigeria.com/wp-content/uploads/2018/05/fashola-defines-change-to-tanker-drivers-600x333.jpg 600w, https://www.informationnigeria.com/wp-content/uploads/2018/05/fashola-defines-change-to-tanker-drivers-330x183.jpg 330w, https://www.informationnigeria.com/wp-content/uploads/2018/05/fashola-defines-change-to-tanker-drivers-690x383.jpg 690w, https://www.informationnigeria.com/wp-content/uploads/2018/05/fashola-defines-change-to-tanker-drivers-1050x583.jpg 1050w, https://www.informationnigeria.com/wp-content/uploads/2018/05/fashola-defines-change-to-tanker-drivers-1044x580.jpg 1044w, https://www.informationnigeria.com/wp-content/uploads/2018/05/fashola-defines-change-to-tanker-drivers-150x83.jpg 150w, https://www.informationnigeria.com/wp-content/uploads/2018/05/fashola-defines-change-to-tanker-drivers-500x278.jpg 500w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="44" src="https://www.informationnigeria.com/wp-content/uploads/2018/05/fashola-defines-change-to-tanker-drivers.jpg" class="mvp-mob-img wp-post-image" alt="Babatunde Fashola" loading="lazy" srcset="https://www.informationnigeria.com/wp-content/uploads/2018/05/fashola-defines-change-to-tanker-drivers.jpg 1132w, https://www.informationnigeria.com/wp-content/uploads/2018/05/fashola-defines-change-to-tanker-drivers-300x167.jpg 300w, https://www.informationnigeria.com/wp-content/uploads/2018/05/fashola-defines-change-to-tanker-drivers-768x427.jpg 768w, https://www.informationnigeria.com/wp-content/uploads/2018/05/fashola-defines-change-to-tanker-drivers-600x333.jpg 600w, https://www.informationnigeria.com/wp-content/uploads/2018/05/fashola-defines-change-to-tanker-drivers-330x183.jpg 330w, https://www.informationnigeria.com/wp-content/uploads/2018/05/fashola-defines-change-to-tanker-drivers-690x383.jpg 690w, https://www.informationnigeria.com/wp-content/uploads/2018/05/fashola-defines-change-to-tanker-drivers-1050x583.jpg 1050w, https://www.informationnigeria.com/wp-content/uploads/2018/05/fashola-defines-change-to-tanker-drivers-1044x580.jpg 1044w, https://www.informationnigeria.com/wp-content/uploads/2018/05/fashola-defines-change-to-tanker-drivers-150x83.jpg 150w, https://www.informationnigeria.com/wp-content/uploads/2018/05/fashola-defines-change-to-tanker-drivers-500x278.jpg 500w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Video</span><span class="mvp-cd-date left relative">6 hours ago</span></div><p>How &#8216;Detective&#8217; Fashola Found ‘Hidden Camera’ At Lekki Tollgate (Video)</p></div></li> </a></ul></div></div></div></article></div><footer id="mvp-foot-wrap" class="left relative"><div id="mvp-foot-top" class="left relative"><div class="mvp-main-box"><div id="mvp-foot-logo" class="left relative"> <a href="https://www.informationnigeria.com/"><img src="https://www.informationnigeria.com/wp-content/uploads/2018/03/Information-Nigeria_Logo2.png" alt="Information Nigeria" data-rjs="2" /></a></div><div id="mvp-foot-soc" class="left relative"><ul class="mvp-foot-soc-list left relative"><li><a href="https://www.facebook.com/informationnigeria" target="_blank" class="fa fa-facebook fa-2"></a></li><li><a href="https://twitter.com/infonaija" target="_blank" class="fa fa-twitter fa-2"></a></li></ul></div><div id="mvp-foot-menu-wrap" class="left relative"><div id="mvp-foot-menu" class="left relative"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-396902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396902"><a href="https://www.informationnigeria.com/contact-us">Contact Us</a></li><li id="menu-item-396904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396904"><a href="https://www.informationnigeria.com/advertise">Advertise With Us</a></li></ul></div></div></div></div></div><div id="mvp-foot-bot" class="left relative"><div class="mvp-main-box"><div id="mvp-foot-copy" class="left relative"><p></p></div></div></div></footer></div></div></div><div class="mvp-fly-top back-to-top"> <i class="fa fa-angle-up fa-3"></i></div><div class="mvp-fly-fade mvp-fly-but-click"></div><div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap,.mvp-alp-side"'
data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div> <button class="pswp__button pswp__button--close" title="Close (Esc)"></button> <button class="pswp__button pswp__button--share" title="Share"></button> <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button> <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div> <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> </button> <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> </button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div> <script type='text/javascript' src='https://www.informationnigeria.com/wp-content/plugins/litespeed-cache/assets/js/instant_click.min.js' id='litespeed-cache-js'></script> <script data-optimized="1" src="https://www.informationnigeria.com/wp-content/litespeed/cssjs/eb8e3.js?3588f" ></script></body></html>
<!-- Page optimized by LiteSpeed Cache @2020-11-16 14:30:27 -->
<!-- Page generated by LiteSpeed Cache 3.5.2 on 2020-11-16 15:30:27 -->