<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>#EndSWAT: &#039;Nobody Should Negotiate On Our Behalf&#039; - Rapper IllBliss</title><meta charset="UTF-8" /><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script>WebFontConfig={google:{families:["Oswald:400,100,200,300,500,600,700,800,900","Open Sans:400,600,700,100,200,300,500,800,900","Roboto:400,500,700,100,200,300,600,800,900"]}};if(typeof WebFont==="object"&&typeof WebFont.load==="function"){WebFont.load(WebFontConfig);}</script><script id="litespeed-webfont-lib" src="https://www.informationnigeria.com/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js" defer></script><link data-optimized="2" rel="stylesheet" href="https://www.informationnigeria.com/wp-content/litespeed/cssjs/596e5e44ae37e163d8a8416bdeedbb73.css?fdec9" /><script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script><script data-mrf-script="garda" data-mrf-host="bc.marfeelcache.com" src="https://bc.marfeelcache.com/statics/marfeel/gardac-sync.js" data-cfasync="false"></script><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script data-ad-client="ca-pub-0909255462614293" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><meta http-equiv="x-dns-prefetch-control" content="on"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.informationnigeria.com/xmlrpc.php" /><meta name="description" content="Nigerian rapper, IllBliss, has echoed similar words from his colleagues regarding the ongoing protests against SARS/SWAT and police brutal" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.informationnigeria.com/2020/10/endswat-nobody-should-negotiate-on-our-behalf-rapper-illbliss.html" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="#EndSWAT: &#039;Nobody Should Negotiate On Our Behalf&#039; - Rapper IllBliss" /><meta name="twitter:description" content="Nigerian rapper, IllBliss, has echoed similar words from his colleagues regarding the ongoing protests against SARS/SWAT and police brutal" /><meta name="twitter:image" content="https://www.informationnigeria.com/wp-content/uploads/2018/07/they-had-guns-on-my-head-rapper-illbliss-reveals-how-he-was-harassed-by-sars-officials.jpg" /><meta name="twitter:creator" content="@infonaija" /><meta name="twitter:site" content="@infonaija" /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Information Nigeria &raquo; Feed" href="https://www.informationnigeria.com/feed" /><link rel="alternate" type="application/rss+xml" title="Information Nigeria &raquo; Comments Feed" href="https://www.informationnigeria.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Information Nigeria &raquo; #EndSWAT: &#8216;Nobody Should Negotiate On Our Behalf&#8217; &#8211; Rapper IllBliss Comments Feed" href="https://www.informationnigeria.com/2020/10/endswat-nobody-should-negotiate-on-our-behalf-rapper-illbliss.html/feed" /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><link rel='https://api.w.org/' href='https://www.informationnigeria.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.informationnigeria.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.informationnigeria.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://www.informationnigeria.com/?p=790904' /><link rel="alternate" type="application/json+oembed" href="https://www.informationnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.informationnigeria.com%2F2020%2F10%2Fendswat-nobody-should-negotiate-on-our-behalf-rapper-illbliss.html" /><link rel="alternate" type="text/xml+oembed" href="https://www.informationnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.informationnigeria.com%2F2020%2F10%2Fendswat-nobody-should-negotiate-on-our-behalf-rapper-illbliss.html&#038;format=xml" /><link rel="amphtml" href="https://www.informationnigeria.com/2020/10/endswat-nobody-should-negotiate-on-our-behalf-rapper-illbliss.html/amp"><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals={"wpRestNonce":"3479cab827","wpRestUrl":"https:\/\/www.informationnigeria.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%.html","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"on","origPostEditUrl":null};</script> <script>window.tdwGlobal={"adminUrl":"https:\/\/www.informationnigeria.com\/wp-admin\/","wpRestNonce":"3479cab827","wpRestUrl":"https:\/\/www.informationnigeria.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%.html"};</script> <meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("https://www.informationnigeria.com");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='8903141c-98d8-4247-a5ee-c55e0bd4468d';oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['title']="";oneSignal_options['welcomeNotification']['message']="";oneSignal_options['path']="https://www.informationnigeria.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['promptOptions']={};oneSignal_options['notifyButton']={};oneSignal_options['notifyButton']['enable']=true;oneSignal_options['notifyButton']['position']='bottom-right';oneSignal_options['notifyButton']['theme']='default';oneSignal_options['notifyButton']['size']='medium';oneSignal_options['notifyButton']['showCredit']=true;oneSignal_options['notifyButton']['text']={};OneSignal.init(window._oneSignalInitOptions);OneSignal.showSlidedownPrompt();});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}
if(document.readyState==='complete'){documentInitOneSignal();}
else{window.addEventListener("load",function(event){documentInitOneSignal();});}</script> <link rel="amphtml" href="https://www.informationnigeria.com/2020/10/endswat-nobody-should-negotiate-on-our-behalf-rapper-illbliss.html/amp"><meta property="og:type" content="article" /><meta property="og:title" content="#EndSWAT: &#8216;Nobody Should Negotiate On Our Behalf&#8217; &#8211; Rapper IllBliss" /><meta property="og:url" content="https://www.informationnigeria.com/2020/10/endswat-nobody-should-negotiate-on-our-behalf-rapper-illbliss.html" /><meta property="og:description" content="Nigerian rapper, IllBliss, has echoed similar words from his colleagues regarding the ongoing protests against SARS/SWAT and police brutality. Taking to Twitter on Thursday morning, the hip hop art…" /><meta property="article:published_time" content="2020-10-15T12:09:10+00:00" /><meta property="article:modified_time" content="2020-10-15T12:09:10+00:00" /><meta property="og:site_name" content="Information Nigeria" /><meta property="og:image" content="https://www.informationnigeria.com/wp-content/uploads/2018/07/they-had-guns-on-my-head-rapper-illbliss-reveals-how-he-was-harassed-by-sars-officials.jpg" /><meta property="og:image:width" content="480" /><meta property="og:image:height" content="497" /><meta property="og:image:alt" content="Rapper Illbliss" /><meta property="og:locale" content="en_US" /><meta name="twitter:text:title" content="#EndSWAT: &#8216;Nobody Should Negotiate On Our Behalf&#8217; &#8211; Rapper IllBliss" /><meta name="twitter:image" content="https://www.informationnigeria.com/wp-content/uploads/2018/07/they-had-guns-on-my-head-rapper-illbliss-reveals-how-he-was-harassed-by-sars-officials.jpg?w=640" /><meta name="twitter:image:alt" content="Rapper Illbliss" /><meta name="twitter:card" content="summary_large_image" /> <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var tds_general_modal_image="yes";var tdc_is_installed="yes";var td_ajax_url="https:\/\/www.informationnigeria.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3";var td_get_template_directory_uri="https:\/\/www.informationnigeria.com\/wp-content\/plugins\/td-composer\/legacy\/common";var tds_snap_menu="snap";var tds_logo_on_sticky="";var tds_header_style="";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#4db2ec";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdBlockNonce="5f3d90fcac";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>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</style> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PZ7PJPD');</script> 
<?php if (function_exists ('adinserter')) echo adinserter (9); ?> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <script>googletag.cmd.push(function(){googletag.defineSlot('/1077540/Leaderboard_1',[728,90],'div-gpt-ad-1554479856969-0').addService(googletag.pubads());googletag.defineSlot('/1077540/Leaderboard2_728x90',[728,90],'div-gpt-ad-1570455699424-0').addService(googletag.pubads());googletag.defineSlot('/1077540/Leaderboard3_728x90',[728,90],'div-gpt-ad-1570695810468-0').addService(googletag.pubads());googletag.defineSlot('/1077540/Sidebar_1',[300,250],'div-gpt-ad-1554480292125-0').addService(googletag.pubads());googletag.defineSlot('/1077540/Sidebar_5',[300,250],'div-gpt-ad-1554387059760-0').addService(googletag.pubads());googletag.defineSlot('/1077540/Sidebar_3',[300,250],'div-gpt-ad-1554299024761-0').addService(googletag.pubads());googletag.defineSlot('/1077540/Sidebar_2',[300,250],'div-gpt-ad-1555443885813-0').addService(googletag.pubads());googletag.defineSlot('/1077540/Sidebar_4',[300,250],'div-gpt-ad-1556632258632-0').addService(googletag.pubads());googletag.defineSlot('/1077540/Sidebar_6',[300,250],'div-gpt-ad-1559904061054-0').addService(googletag.pubads());googletag.defineSlot('/1077540/10',[300,250],'div-gpt-ad-1558013099439-0').addService(googletag.pubads());googletag.defineSlot('/1077540/10',[300,250],'div-gpt-ad-1558522571779-0').addService(googletag.pubads());googletag.defineSlot('/1077540/300x250_International',[300,250],'div-gpt-ad-1571156485569-0').addService(googletag.pubads());googletag.defineSlot('/1077540/adx_article_post_1',[[300,100],[468,60],[970,90],[300,250],[336,280],[728,90]],'div-gpt-ad-1562888520591-0').addService(googletag.pubads());googletag.defineSlot('/1077540/adx_article_post2',[[728,90],[300,600],[468,60],[970,90],[300,250],[336,280]],'div-gpt-ad-1561562849246-0').addService(googletag.pubads());googletag.defineSlot('/1077540/adx_article_post3',[[300,600],[300,250]],'div-gpt-ad-1561513505549-0').addService(googletag.pubads());googletag.defineSlot('/1077540/300x250_Eskimi_Infonaija',[300,250],'div-gpt-ad-1576151506162-0').addService(googletag.pubads());googletag.defineSlot('/1077540/Eskimi_Infonaija2_300x250',[300,250],'div-gpt-ad-1581261529732-0').addService(googletag.pubads());googletag.defineSlot('/1077540/adx_article_post4',[[300,600],[300,100],[468,60],[970,90],[300,250],[336,280],[728,90]],'div-gpt-ad-1561512528187-0').addService(googletag.pubads());googletag.defineSlot('/1077540/adx_article_post5',[[300,100],[300,250],[336,280],[728,90],[468,60],[970,90],[300,600]],'div-gpt-ad-1561512285844-0').addService(googletag.pubads());googletag.defineSlot('/1077540/Sidebar_3',[300,250],'div-gpt-ad-1590214244254-0').addService(googletag.pubads());googletag.defineSlot('/1077540/IN_Homepage_Sidebar7_300x250',[300,250],'div-gpt-ad-1590425291463-0').addService(googletag.pubads());googletag.defineSlot('/1077540/Super_Leaderboard_970x90',[970,90],'div-gpt-ad-1594748309482-0').addService(googletag.pubads());googletag.defineSlot('/1077540/ADX_IN_Article_Leaderboard',[[300,100],[728,90]],'div-gpt-ad-1562888767644-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//informationnigeria.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//certify-js.alexametrics.com' /><link rel='dns-prefetch' href='//certify.alexametrics.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><meta name="google-site-verification" content="pPMPvgB_wczpRWRFgIm5VThsqkTxKuxw9HeW9Y4SZPk" /><meta name="google-site-verification" content="Kl3Wrso-YDbEGzWSBVfk_3vpTA8cqBmjtaMq6tJc2p4" /> <script type="text/javascript">_atrk_opts={atrk_acct:"QTiFl1aAFUE0WR",domain:"informationnigeria.com",dynamic:true};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=true;as.src="https://certify-js.alexametrics.com/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s);})();</script> <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=QTiFl1aAFUE0WR" style="display:none" height="1" width="1" alt="" /></noscript>
 <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.informationnigeria.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.informationnigeria.com/entertainment",
                    "name": "Entertainment"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.informationnigeria.com/2020/10/endswat-nobody-should-negotiate-on-our-behalf-rapper-illbliss.html",
                    "name": "#EndSWAT: &#8216;Nobody Should Negotiate On Our Behalf&#8217; &#8211; Rapper IllBliss"                                
                }
            }    
        ]
    }
</script> <style type="text/css" id="wp-custom-css">.grecaptcha-badge{visibility:hidden}</style><style></style><style>.ai-viewports{--ai:1}.ai-viewport-3{display:none !important}.ai-viewport-2{display:none !important}.ai-viewport-1{display:inherit !important}.ai-viewport-0{display:none !important}@media (min-width:768px) and (max-width:979px){.ai-viewport-1{display:none !important}.ai-viewport-2{display:inherit !important}}@media (max-width:767px){.ai-viewport-1{display:none !important}.ai-viewport-3{display:inherit !important}}</style><style id="tdw-css-placeholder"></style></head><body data-rsssl=1 class="post-template-default single single-post postid-790904 single-format-standard td-standard-pack endswat-nobody-should-negotiate-on-our-behalf-rapper-illbliss global-block-template-1 td-romania-news single_template_5 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/informationnigeria" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/infonaija" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/infonaija" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCBkoV_6uxxxko8xXwhz30qQ" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-344292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-344292"><a href="https://www.informationnigeria.com">Home</a></li><li id="menu-item-735985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-735985"><a href="https://www.informationnigeria.com/news">National News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-344289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344289"><a href="https://www.informationnigeria.com/trending">Trending</a></li></ul></li><li id="menu-item-640456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-640456"><a href="https://www.informationnigeria.com/politics">Politics</a></li><li id="menu-item-688599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-688599"><a href="https://www.informationnigeria.com/special-report">Special Reports</a></li><li id="menu-item-758517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-758517"><a href="http://pidgin.informationnigeria.com/" target="_blank" rel="nofollow">BBC Pidgin</a></li><li id="menu-item-736803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-736803"><a href="https://www.informationnigeria.com/nigerian-news">Metro News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-757540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-757540"><a href="https://www.informationnigeria.com/coronavirus">Coronavirus</a></li></ul></li><li id="menu-item-42078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42078"><a href="https://www.informationnigeria.com/sports">Sports<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-747686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-747686"><a href="https://www.informationnigeria.com/sports-betting">Sports Betting<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-747687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-747687"><a href="https://www.informationnigeria.com/sports-betting/best-betting-sites-nigeria">Betting Sites</a></li></ul></li></ul></li><li id="menu-item-41880" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-41880"><a href="https://www.informationnigeria.com/entertainment">Entertainment<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-42077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42077"><a href="https://www.informationnigeria.com/lifestyle">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-578808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-578808"><a href="https://www.informationnigeria.com/lifestyle/travel">Travel</a></li><li id="menu-item-434353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434353"><a href="https://www.informationnigeria.com/lifestyle/health">Health and Food</a></li></ul></li></ul></li><li id="menu-item-735986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735986"><a href="https://www.informationnigeria.com/general/education">Education</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.informationnigeria.com/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-1 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-396902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-396902"><a href="https://www.informationnigeria.com/contact-us">Contact Us</a></li><li id="menu-item-396904" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-396904"><a href="https://www.informationnigeria.com/advertise">Advertise With Us</a></li></ul></div></div><div class="td-header-sp-top-widget"><div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.informationnigeria.com/"><div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/informationnigeria" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/infonaija" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/infonaija" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCBkoV_6uxxxko8xXwhz30qQ" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.informationnigeria.com/">
<img src="https://www.informationnigeria.com/wp-content/uploads/2017/12/Information-Nigeria_Logo-1-3-600x274.png" alt="Nigeria News, Nigerian Newspaper" title="Nigeria News, Nigerian Newspaper"/>
<span class="td-visual-hidden">Information Nigeria</span>
</a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  tdi_1_852 td_block_template_1"><style>.tdi_1_852.td-a-rec-img{text-align:left}.tdi_1_852.td-a-rec-img img{margin:0 auto 0 0}</style><a href='https://ads.adbukaserver.com/ads/www/delivery/ck.php?n=a2d69f22&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img src='https://ads.adbukaserver.com/ads/www/delivery/avw.php?zoneid=165&cb=INSERT_RANDOM_NUMBER_HERE&n=a2d69f22' border='0' alt=''/></a></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://www.informationnigeria.com/">
<img src="https://www.informationnigeria.com/wp-content/uploads/2017/12/Information-Nigeria_Logo-1-3-600x274.png" alt="Nigeria News, Nigerian Newspaper" title="Nigeria News, Nigerian Newspaper"/>
</a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-344292"><a href="https://www.informationnigeria.com">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-735985"><a href="https://www.informationnigeria.com/news">National News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-344289"><a href="https://www.informationnigeria.com/trending">Trending</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-640456"><a href="https://www.informationnigeria.com/politics">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-688599"><a href="https://www.informationnigeria.com/special-report">Special Reports</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-758517"><a href="http://pidgin.informationnigeria.com/" target="_blank" rel="nofollow">BBC Pidgin</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-736803"><a href="https://www.informationnigeria.com/nigerian-news">Metro News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-757540"><a href="https://www.informationnigeria.com/coronavirus">Coronavirus</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-42078"><a href="https://www.informationnigeria.com/sports">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-747686"><a href="https://www.informationnigeria.com/sports-betting">Sports Betting</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-747687"><a href="https://www.informationnigeria.com/sports-betting/best-betting-sites-nigeria">Betting Sites</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-41880"><a href="https://www.informationnigeria.com/entertainment">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-42077"><a href="https://www.informationnigeria.com/lifestyle">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-578808"><a href="https://www.informationnigeria.com/lifestyle/travel">Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-434353"><a href="https://www.informationnigeria.com/lifestyle/health">Health and Food</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-735986"><a href="https://www.informationnigeria.com/general/education">Education</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-5 "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.informationnigeria.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Entertainment" class="entry-crumb" href="https://www.informationnigeria.com/entertainment">Entertainment</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">#EndSWAT: &#8216;Nobody Should Negotiate On Our Behalf&#8217; &#8211; Rapper IllBliss</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-790904" class="post-790904 post type-post status-publish format-standard has-post-thumbnail category-entertainment tag-illbliss tag-sars tag-swat" ><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://www.informationnigeria.com/entertainment">Entertainment</a></li></ul><header class="td-post-title"><h1 class="entry-title">#EndSWAT: &#8216;Nobody Should Negotiate On Our Behalf&#8217; &#8211; Rapper IllBliss</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.informationnigeria.com/author/damilola01">Damilola Ayomide</a><div class="td-author-line"> -</div></div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" >October 15, 2020</time></span></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.informationnigeria.com%2F2020%2F10%2Fendswat-nobody-should-negotiate-on-our-behalf-rapper-illbliss.html"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%23EndSWAT%3A+%E2%80%98Nobody+Should+Negotiate+On+Our+Behalf%E2%80%99+%E2%80%93+Rapper+IllBliss&url=https%3A%2F%2Fwww.informationnigeria.com%2F2020%2F10%2Fendswat-nobody-should-negotiate-on-our-behalf-rapper-illbliss.html&via=Information+Nigeria"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=%23EndSWAT%3A+%E2%80%98Nobody+Should+Negotiate+On+Our+Behalf%E2%80%99+%E2%80%93+Rapper+IllBliss %0A%0A https://www.informationnigeria.com/2020/10/endswat-nobody-should-negotiate-on-our-behalf-rapper-illbliss.html"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-post-content tagdiv-type"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250
type="doubleclick"
data-slot="/1077540/adx_article_post_1">
</amp-ad></div><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'><center><div id='div-gpt-ad-1554479856969-0' style='height:90px; width:728px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1554479856969-0');});</script> </div></center></div><figure id="attachment_765411" aria-describedby="caption-attachment-765411" style="width: 1512px" class="wp-caption alignnone"><img class="size-full wp-image-765411" src="https://www.informationnigeria.com/wp-content/uploads/2020/05/illbliss.jpg" alt="Ill Bliss" width="1512" height="1217" srcset="https://www.informationnigeria.com/wp-content/uploads/2020/05/illbliss.jpg 1512w, https://www.informationnigeria.com/wp-content/uploads/2020/05/illbliss-300x241.jpg 300w, https://www.informationnigeria.com/wp-content/uploads/2020/05/illbliss-600x483.jpg 600w, https://www.informationnigeria.com/wp-content/uploads/2020/05/illbliss-768x618.jpg 768w, https://www.informationnigeria.com/wp-content/uploads/2020/05/illbliss-696x560.jpg 696w, https://www.informationnigeria.com/wp-content/uploads/2020/05/illbliss-1068x860.jpg 1068w, https://www.informationnigeria.com/wp-content/uploads/2020/05/illbliss-522x420.jpg 522w" sizes="(max-width: 1512px) 100vw, 1512px" /><figcaption id="caption-attachment-765411" class="wp-caption-text">Nigerian Rapper, Ill Bliss</figcaption></figure><p>Nigerian rapper, <a href="https://www.informationnigeria.com/2020/05/when-it-pays-off-you-will-understand-power-of-consistency-illbliss-tells-fans.html">IllBliss</a>, has echoed similar words from his colleagues regarding the ongoing protests against SARS/SWAT and police brutality.</p><p>Taking to Twitter on Thursday morning, the hip hop artist cum actor who recently welcomed a new child with his wife emphasizes that the movement should not have a recognized leader, adding that every single protester is a leader.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250
type="doubleclick"
data-slot="/1077540/adx_article_post2">
</amp-ad></div><p>According to the entertainer, closed door meetings cannot occur when there is no known leader. His tweet reads:</p><p><strong>Read Also</strong>: <a href="https://www.informationnigeria.com/2020/10/rapper-illbliss-welcomes-baby-girl-photo.html">Rapper IllBliss Welcomes Baby Girl (Photo)</a></p><div class='code-block code-block-13' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250
type="doubleclick"
data-slot="/1077540/adx_article_post4">
</amp-ad></div><p><em>&#8220;Remember&#8230; we have not nominated anyone to represent us. Dont negotiate on our behalf. This way there will be no closed door meetings. This way nobody gets contracts and oil Wells on the side. Everyone of us is a LEADER! In every revolution there are turncoats and betrayal.&#8221;</em></p><div class='code-block code-block-15' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250
type="doubleclick"
data-slot="/1077540/adx_article_post3">
</amp-ad></div><p>See his tweet below:</p><figure id="attachment_790972" aria-describedby="caption-attachment-790972" style="width: 720px" class="wp-caption alignnone"><img class="size-full wp-image-790972" src="https://www.informationnigeria.com/wp-content/uploads/2020/10/Screenshot_20201015-0957442.png" alt="" width="720" height="825" srcset="https://www.informationnigeria.com/wp-content/uploads/2020/10/Screenshot_20201015-0957442.png 720w, https://www.informationnigeria.com/wp-content/uploads/2020/10/Screenshot_20201015-0957442-262x300.png 262w, https://www.informationnigeria.com/wp-content/uploads/2020/10/Screenshot_20201015-0957442-600x688.png 600w, https://www.informationnigeria.com/wp-content/uploads/2020/10/Screenshot_20201015-0957442-696x798.png 696w, https://www.informationnigeria.com/wp-content/uploads/2020/10/Screenshot_20201015-0957442-367x420.png 367w" sizes="(max-width: 720px) 100vw, 720px" /><figcaption id="caption-attachment-790972" class="wp-caption-text">IllBliss&#8217; post</figcaption></figure><p>&nbsp;</p><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div id='div-gpt-ad-1561512285844-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1561512285844-0');});</script> </div></div><div class='code-block code-block-12' style='margin: 8px 0; clear: both;'>
<amp-ad width=300 height=250
type="doubleclick"
data-slot="/1077540/adx_article_post5">
</amp-ad>
<amp-ad layout="responsive" width="300" height="1200"
type="adsense"
data-ad-client="ca-pub-0909255462614293"
data-ad-slot="7325383843">
</amp-ad></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.informationnigeria.com/tag/illbliss">IllBliss</a></li><li><a href="https://www.informationnigeria.com/tag/sars">SARS</a></li><li><a href="https://www.informationnigeria.com/tag/swat">SWAT</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe data-lazyloaded="1" src="about:blank" frameBorder="0" data-src="https://www.facebook.com/plugins/like.php?href=https://www.informationnigeria.com/2020/10/endswat-nobody-should-negotiate-on-our-behalf-rapper-illbliss.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.informationnigeria.com/2020/10/endswat-nobody-should-negotiate-on-our-behalf-rapper-illbliss.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.informationnigeria.com%2F2020%2F10%2Fendswat-nobody-should-negotiate-on-our-behalf-rapper-illbliss.html"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%23EndSWAT%3A+%E2%80%98Nobody+Should+Negotiate+On+Our+Behalf%E2%80%99+%E2%80%93+Rapper+IllBliss&url=https%3A%2F%2Fwww.informationnigeria.com%2F2020%2F10%2Fendswat-nobody-should-negotiate-on-our-behalf-rapper-illbliss.html&via=Information+Nigeria"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=%23EndSWAT%3A+%E2%80%98Nobody+Should+Negotiate+On+Our+Behalf%E2%80%99+%E2%80%93+Rapper+IllBliss %0A%0A https://www.informationnigeria.com/2020/10/endswat-nobody-should-negotiate-on-our-behalf-rapper-illbliss.html"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.informationnigeria.com/2020/10/endswat-nigerian-youths-are-not-lazy-peter-okoye-tells-buhari-video.html">#EndSWAT: &#8216;Nigerian Youths Are Not Lazy&#8217;, Peter Okoye Tells Buhari (Video)</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.informationnigeria.com/2020/10/endswat-youths-have-a-right-to-live-peacefully-in-nigeria-kate-henshaw.html">#EndSWAT: &#8216;Youths Have A Right To Live Peacefully In Nigeria&#8217; &#8211; Kate Henshaw</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.informationnigeria.com/author/damilola01">Damilola Ayomide</a></span></div></footer></article><div class="td_block_wrap td_block_related_posts tdi_3_ed8 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3_ed8" ><script>var block_tdi_3_ed8=new tdBlock();block_tdi_3_ed8.id="tdi_3_ed8";block_tdi_3_ed8.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_ed8","td_column_number":3,"live_filter_cur_post_id":790904,"live_filter_cur_post_author":"339","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_ed8","tdc_css_class_style":"tdi_3_ed8_rand_style"}';block_tdi_3_ed8.td_column_number="3";block_tdi_3_ed8.block_type="td_block_related_posts";block_tdi_3_ed8.post_count="3";block_tdi_3_ed8.found_posts="59865";block_tdi_3_ed8.header_color="";block_tdi_3_ed8.ajax_pagination_infinite_stop="";block_tdi_3_ed8.max_num_pages="19955";tdBlocksArray.push(block_tdi_3_ed8);</script><h4 class="td-related-title td-block-title"><a id="tdi_4_be6" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_ed8" href="#">RELATED ARTICLES</a><a id="tdi_5_b8b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_ed8" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_ed8 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.informationnigeria.com/2020/10/endswat-youths-have-a-right-to-live-peacefully-in-nigeria-kate-henshaw.html" rel="bookmark" class="td-image-wrap" title="#EndSWAT: &#8216;Youths Have A Right To Live Peacefully In Nigeria&#8217; &#8211; Kate Henshaw"><img width="218" height="150" class="entry-thumb" src="https://www.informationnigeria.com/wp-content/uploads/2020/04/Kate-Henshaw-218x150.png"  srcset="https://www.informationnigeria.com/wp-content/uploads/2020/04/Kate-Henshaw-218x150.png 218w, https://www.informationnigeria.com/wp-content/uploads/2020/04/Kate-Henshaw-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="#EndSWAT: &#039;Youths Have A Right To Live Peacefully In Nigeria&#039; - Kate Henshaw" title="#EndSWAT: &#8216;Youths Have A Right To Live Peacefully In Nigeria&#8217; &#8211; Kate Henshaw" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.informationnigeria.com/2020/10/endswat-youths-have-a-right-to-live-peacefully-in-nigeria-kate-henshaw.html" rel="bookmark" title="#EndSWAT: &#8216;Youths Have A Right To Live Peacefully In Nigeria&#8217; &#8211; Kate Henshaw">#EndSWAT: &#8216;Youths Have A Right To Live Peacefully In Nigeria&#8217; &#8211; Kate Henshaw</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.informationnigeria.com/2020/10/endswat-nigerian-youths-are-not-lazy-peter-okoye-tells-buhari-video.html" rel="bookmark" class="td-image-wrap" title="#EndSWAT: &#8216;Nigerian Youths Are Not Lazy&#8217;, Peter Okoye Tells Buhari (Video)"><img width="218" height="150" class="entry-thumb" src="https://www.informationnigeria.com/wp-content/uploads/2020/04/Peter-Okoye-218x150.jpg"  srcset="https://www.informationnigeria.com/wp-content/uploads/2020/04/Peter-Okoye-218x150.jpg 218w, https://www.informationnigeria.com/wp-content/uploads/2020/04/Peter-Okoye-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="#EndSWAT: &#039;Nigerian Youths Are Not Lazy&#039;, Peter Okoye Tells Buhari (Video)" title="#EndSWAT: &#8216;Nigerian Youths Are Not Lazy&#8217;, Peter Okoye Tells Buhari (Video)" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.informationnigeria.com/2020/10/endswat-nigerian-youths-are-not-lazy-peter-okoye-tells-buhari-video.html" rel="bookmark" title="#EndSWAT: &#8216;Nigerian Youths Are Not Lazy&#8217;, Peter Okoye Tells Buhari (Video)">#EndSWAT: &#8216;Nigerian Youths Are Not Lazy&#8217;, Peter Okoye Tells Buhari (Video)</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.informationnigeria.com/2020/10/the-only-thing-in-this-country-that-gives-people-joy-is-entertainment-singer-mr-2kay.html" rel="bookmark" class="td-image-wrap" title="&#8216;The Only Thing In This Country That Gives People Joy Is Entertainment&#8217; &#8211; Singer Mr 2Kay"><img width="218" height="144" class="entry-thumb" src="https://www.informationnigeria.com/wp-content/uploads/2017/11/Mr-2kay-1.jpg"  srcset="https://www.informationnigeria.com/wp-content/uploads/2017/11/Mr-2kay-1.jpg 800w, https://www.informationnigeria.com/wp-content/uploads/2017/11/Mr-2kay-1-300x198.jpg 300w, https://www.informationnigeria.com/wp-content/uploads/2017/11/Mr-2kay-1-768x508.jpg 768w, https://www.informationnigeria.com/wp-content/uploads/2017/11/Mr-2kay-1-600x397.jpg 600w, https://www.informationnigeria.com/wp-content/uploads/2017/11/Mr-2kay-1-310x205.jpg 310w" sizes="(max-width: 218px) 100vw, 218px"  alt="&#039;The Only Thing In This Country That Gives People Joy Is Entertainment&#039; - Singer Mr 2Kay" title="&#8216;The Only Thing In This Country That Gives People Joy Is Entertainment&#8217; &#8211; Singer Mr 2Kay" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.informationnigeria.com/2020/10/the-only-thing-in-this-country-that-gives-people-joy-is-entertainment-singer-mr-2kay.html" rel="bookmark" title="&#8216;The Only Thing In This Country That Gives People Joy Is Entertainment&#8217; &#8211; Singer Mr 2Kay">&#8216;The Only Thing In This Country That Gives People Joy Is Entertainment&#8217; &#8211; Singer Mr 2Kay</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_ed8" data-td_block_id="tdi_3_ed8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_ed8" data-td_block_id="tdi_3_ed8"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/endswat-nobody-should-negotiate-on-our-behalf-rapper-illbliss.html#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.informationnigeria.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='790904' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ab2bdfc9ed" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="218"/></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><a href='https://ads.adbukaserver.com/ads/www/delivery/ck.php?n=ac11964d&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank' rel="noopener noreferrer">
<img src='https://ads.adbukaserver.com/ads/www/delivery/avw.php?zoneid=65&cb=INSERT_RANDOM_NUMBER_HERE&n=ac11964d' border='0' alt=''/></a></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><ins class="aso-zone" data-zone="57951"></ins></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1590214244254-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1590214244254-0');});</script> </div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1556632258632-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1556632258632-0');});</script> </div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1590425291463-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1590425291463-0');});</script> </div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1558522571779-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1558522571779-0');});</script> </div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1558522571779-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1558522571779-0');});</script> </div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1559904061054-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1559904061054-0');});</script> </div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1558522571779-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1558522571779-0');});</script> </div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1554480292125-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1554480292125-0');});</script> </div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1581261529732-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1581261529732-0');});</script> </div></div></aside></div></div></div></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span12"></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-396902"><a href="https://www.informationnigeria.com/contact-us">Contact Us</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-396904"><a href="https://www.informationnigeria.com/advertise">Advertise With Us</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"></div></div></div></div></div></div>
<style type="text/css" media="screen">[class*=ie] .td_flex_block_1 .td_module_flex_1 .td-module-container{display:flex}[class*=ie] .td-module-container{display:block}[class*=ie] .td-image-container{height:auto;flex:initial}.BetList{font-family:sans-serif;font-size:16px;padding-left:0;max-width:1068px;margin:auto}.BetList-header{display:none;max-width:1068px;margin:auto}.BetList li.BetList-item{position:relative;display:flex;flex-direction:column;background-color:#fff;box-shadow:0 0 20px -5px gray;border-radius:5px;margin-left:0;margin-bottom:32px !important}.BetList li.BetList-item,.BetList li.BetList-item li{line-height:1 !important}.BetList-item img{margin-bottom:0}.BetList-item-header{display:flex;justify-content:space-between;align-items:flex-start;padding:24px 16px 24px 32px}.BetList-item-header-logo{display:flex;flex-direction:column;align-items:center}.BetList-item-header-image{max-width:160px;height:auto}.BetList-item-header-stars{max-width:100px;padding-top:8px}.BetList-item-bonus{display:flex;flex-direction:column;align-items:center;margin-left:16px;margin-top:12px;text-align:center}.BetList-item-bonus-image{width:25px;margin-bottom:8px !important}.BetList-item-bonus-text{font-weight:900;letter-spacing:.5px}.BetList-item-number{position:absolute;top:12px;left:12px;font-size:1.2rem;font-weight:900}.BetList-item-content{background-color:#f2f2f2;display:flex;flex-direction:column;align-items:center;padding:24px 16px}.BetList-item-usp{padding-left:0;list-style-type:none}.BetList-item-usp-item{position:relative;margin:10px 0;line-height:1 !important}.BetList-item-usp-item:after{content:"";position:absolute;left:-22px;top:1px;width:16px;height:9px;border-style:solid;border-color:green;border-width:0 0 4px 4px;transform:rotate(350grad)}.BetList-item-bonus{display:flex;flex-direction:column}.BetList-item-reviews{display:flex;align-items:center}.BetList-item-button{display:flex;margin:16px 32px}.BetList-item-footer{display:flex;flex-direction:column;padding:14px 32px}.BetList-Button{border-radius:50px;padding:16px 20px 14px;box-shadow:0 5px 10px gray;text-transform:uppercase;letter-spacing:.5px;color:#fff;text-decoration:none;text-align:center;font-weight:700;background-color:#5dcc54;font-family:sans-serif}.BetList-Button:hover{background-color:#26ad48}.BetList-item-footer-reviews{text-decoration:none;text-align:center;margin-top:16px;color:#50bce5}.BetList-item-footer-reviews:hover{text-decoration:underline}.BetList-item-terms{margin:16px 32px;text-align:center;font-size:.9rem;opacity:.5}@media (min-width:769px){.BetList-header{font-family:sans-serif;text-transform:uppercase;font-size:14px;color:#778899;display:block}.BetList{margin-top:8px}.BetList-header-text{display:inline-block}.BetList-header-text:first-child{text-align:center;width:6%;display:inline-block}.BetList-header-text:nth-child(2){width:13.3%}.BetList-header-text:nth-child(3){text-align:center;width:29%}.BetList-header-text:nth-child(4){width:32%}.BetList-header-text:nth-child(5){text-align:center;margin-right:16px}.BetList li.BetList-item{display:block;box-shadow:none;border-bottom:1px solid #d3d3d3;margin-bottom:0 !important}.BetList-item:first-of-type{border-top:1px solid #d3d3d3}.BetList-item-header{display:inline-flex;padding:16px;width:44%}.BetList-item-bonus{text-align:center;min-width:80px}.BetList-item-bonus-text{font-size:15px}.BetList-item-number{position:relative;top:0;left:0;padding:22px 0;width:5%}.BetList-item-header-logo{align-items:flex-start;display:inline-block;width:40%}.BetList-item-bonus{display:inline-flex;margin:0;width:40%}.BetList-item-content{display:inline-flex;align-items:flex-start;position:relative;top:-15px;width:31%;padding:0 16px 16px;font-size:14px;background-color:#fff}.BetList-item-footer{display:inline-flex;padding:25px 0 16px;width:20%}.BetList-item-footer-reviews{font-size:14px}.BetList-item-terms{font-size:12px;position:absolute;bottom:8px;right:40px;text-align:right;width:100%;margin:0}}</style> <script type='text/javascript'>var wpcf7={"apiSettings":{"root":"https:\/\/www.informationnigeria.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript'>var wpcf7_recaptcha={"sitekey":"6Le6ipMUAAAAAM0daW5TUHW0EfEaLuFuyDKylRbW","actions":{"homepage":"homepage","contactform":"contactform"}};</script>  <script></script> <script>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</script><script data-cfasync="false" async="async" type="text/javascript" src="https://media.aso1.net/js/code.min.js"></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Le6ipMUAAAAAM0daW5TUHW0EfEaLuFuyDKylRbW&#038;ver=3.0' defer data-deferred="1"></script><script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js' defer data-deferred="1"></script><script data-optimized="1" src="https://www.informationnigeria.com/wp-content/litespeed/cssjs/0c620.js?fe911" defer></script></body></html>
<!-- Page optimized by LiteSpeed Cache @2020-10-15 15:15:58 -->
<!-- Page generated by LiteSpeed Cache 3.5.0.2 on 2020-10-15 16:15:58 -->